How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AudiDoc Your Own Question
AudiDoc
AudiDoc, Independent Audi Shop Owner
Category: Audi
Satisfied Customers: 1695
Experience:  I've been working on Audis since I was 18 and own an independent Audi repair and performance shop
14582033
Type Your Audi Question Here...
AudiDoc is online now
A new question is answered every 9 seconds

2001 Allroad Quattro - front air springs won't raise, both

Customer Question

2001 Allroad Quattro - front air springs won't raise, both replaced new and guessing the ride level sensor is corroded would like to pull both front sensors and clean them before shelling out $400 for two new units
JA: Which particular sensor are you asking about? And have any trouble codes been triggered?
Customer: the compressor fires on start, both rear air springs fill and go to level 2, level 3 and level 4, front air springs are full, both are newly replaced and not leaking, but won't raise the front end
JA: Are you fixing your Allroad quattro yourself? What have you tried so far?
Customer: DIY yes, own this allroad and 05' A6. 30 years of mechanic DIY work
JA: Anything else you want the mechanic to know before I connect you?
Customer: my son's car, he passed away, cancer. had broken half axle and blown air spring driver front. replaced axle, replaced front air spring Arnott, under warranty, very cold outside, can't use my garage for other cars as allroad is on stands and taking entire garage, figure it must be the old sensors - ride level height sensors - original / stock units that came with the car
Submitted: 7 months ago.
Category: Audi
Expert:  Audi0405 replied 7 months ago.

Have you ran basic settings on the air ride and erased trouble codes stored in the leveling module ??

Customer: replied 7 months ago.
Had the car towed to my garage, lifted on jack stands replaced front left half axle, broken, replaced both upper ball joint arms on driver front, replaced air bag/spring. no codes prior to incident, no level codes currently. not driveable in current condition as front won't raise and tire to fendor clearance is 1/4"
Customer: replied 7 months ago.
discovered right front air spring is leaking at rubber to metal portion, but not enough to not lift the car. I'll pull that air spring and seek RMA from Arnott - that means a week out before i can test and that's why i wanted to understand if the level sensors - if corroded would be worth cleaning or at least checking for corrosion as they are original. I have time to work on those while i wait for the new air spring to arrive. I'd like to have everything done by that time and be able to drive it if that is possible once i install the new air spring.
Customer: replied 7 months ago.
Hello?
Will anyone respond or is this thread dead?
should i expect a charge on my credit card?
No responses and no resolution, so I expect this is not proceeding?
Customer: replied 7 months ago.
Please confirm next steps or termination.thank you.