How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask peterpete190 Your Own Question
peterpete190
peterpete190, Technician
Category: Audi
Satisfied Customers: 28219
Experience:  Auto Technician with more then 17 years ecperience.Past ASE and other certifications.
14928985
Type Your Audi Question Here...
peterpete190 is online now
A new question is answered every 9 seconds

I have 2005 Audi A8 quattro 4.2l. My MMI and center control

Customer Question

I have 2005 Audi A8 quattro 4.2l. My MMI and center control consulescreen does not have power
Submitted: 12 months ago.
Category: Audi
Expert:  peterpete190 replied 11 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

The first thing that needs checked here if this has not already been done is to check and make sure all fuses are good in all fuse panels.If all fuses are found to be good in all fuse panels let me know so we can continue from here.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,your 5 star rating is appreciated.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 11 months ago.
Good morning Peter, I have checked fuses located on the left and right of the dash, behind the both front doors, I did check the fuse panel there is no mention of MMI & Center control consul fuse. If there is one could let me know what number it is and location of it left or right side OR its some where else.
Expert:  peterpete190 replied 11 months ago.

Good morning

Have you had the fault codes checked with a fully compatible scan tool that will plug in and communicate with all computers in your model here?

Let me know,thanks Pete

Customer: replied 11 months ago.
how can I send you the file with fault code file. I need email address
Expert:  peterpete190 replied 11 months ago.

You can usually upload the link to the file here using the chain or paper clip icon.

Customer: replied 11 months ago.
I will run a fresh scan and send that to you, this scan tool is from Ross-Tech company, I am sure you are know about it.
Expert:  peterpete190 replied 11 months ago.

O.k.,let me know what you come up with here.

Thanks Pete

Customer: replied 11 months ago.
Here is the current fault code file as attachment
Expert:  peterpete190 replied 11 months ago.

Wow,thats allot of codes set.Can you clear them out then turn off the key and back on or start the engine then re check the codes to see what codes come back again?

Customer: replied 11 months ago.
Here is the file for fault codes after resetting and re starting the car.
Expert:  peterpete190 replied 11 months ago.

I apologize for the delay.

You have several codes for loss of battery fed voltage.This can cause several issues here.Have you checked or can you double check all fuses in all fuse panels as well as the battery cables at the battery,leading off of the battery,at the starter and alternator and fuse panels to see if any are loose or corroded in any way.

Let me know if you find anything here.

Thanks Pete

Customer: replied 11 months ago.
I have checked every fuse on both side in front doors and all fuses are good. And then I ran scan and sending you the new scan
Expert:  peterpete190 replied 11 months ago.

I apologize for the delay as I was offline the last few days.

Have you had the battery tested as well as the alternator?

Customer: replied 11 months ago.
It Starts every time
Expert:  peterpete190 replied 11 months ago.

I understand that for sure here.But have they been tested at all especially the alternator to see if it is surging or spiking high and low amperage output?

Customer: replied 11 months ago.
What am I looking for
Expert:  peterpete190 replied 11 months ago.

There are some out of limit voltage codes as well as low voltage codes and if these codes were cleared out then came back again this is usually pointing to a voltage issue.You can try and monitor the voltage with a multi meter across the battery terminals testing the voltage to see if there is a battery voltage spike or surge to under 12 volts or above 14.5 volts and see if any faults are found and let me know.You may have to run the engine for awhile and rev it up and down to see what the voltage does and let me know.

Customer: replied 10 months ago.
Hi Pete,
Finally I got the new battery from dealer, lots of error for power went away but center control still does not have power.
Please let me know what I need to do nextTareqq
Customer: replied 10 months ago.
Pete-
Sorry about not including the new scan, here it is
Customer: replied 10 months ago.
Just checking you got my message
Expert:  peterpete190 replied 10 months ago.

I apologize for the delay as your reply didnt show up until now.

Was anything after market installed before the fault occurred here at all?

Customer: replied 10 months ago.
no
Expert:  peterpete190 replied 10 months ago.

Were all fuses checked in all fuse panels at all for any issues?

Customer: replied 10 months ago.
I did every fuse, left door, right door and in the trunk. Is there any other fuse panel?
Expert:  peterpete190 replied 10 months ago.

In the right door area or dash area check fuse 12 again and make sure it is o.k. and let me know.

https://www.dropbox.com/s/6qcj3rgnk2oqxqp/fp-09-26.gif?dl=0

Customer: replied 10 months ago.
fuse is good
Expert:  peterpete190 replied 10 months ago.

This is a difficult one for me to answer from here myself.

I will open your question up for others here to see if someone else can assist further on this as there may be others here that may have more info on what to check or do with this issue.I hope you can get this resolved with ease.No need to reply to my last post here unless it is a last resort as it will keep your question locked to me and others will not be able to view it.If you feel you want to continue to work with me on this feel free to reply at any time but keep in mind in some cases it can be difficult to fully diagnose or help repair this without seeing your vehicle.

Thanks Pete

Customer: replied 10 months ago.
ok, I will keep on working on it, I will let you know if I have further question
Expert:  peterpete190 replied 10 months ago.

Hello I am just checking in with you to see if there is anything else I can help with here?

Let me know,thanks Pete.