How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask gomi_otaku Your Own Question
gomi_otaku
gomi_otaku, Technician
Category: Audi
Satisfied Customers: 3462
Experience:  VW certified technician, Chicago VW/Audi Training Center, Seattle VW/Audi Academy
12249065
Type Your Audi Question Here...
gomi_otaku is online now
A new question is answered every 9 seconds

Audi tt quattro: We own a 2002 TT QUATTRO 1.8 TURBO, 180BHP. Recently

Customer Question

We own a 2002 TT QUATTRO 1.8 TURBO, 180BHP.
Recently she began spluttering on start up but a tap on the accelerator would clear the splutter and the car would run normally until she died and would not start at all.
I could not hear the fuel pump cutting in so checked the relevant fuse and relay working
my way back I checked that power was reaching the pump and established that the pump was not motoring. Not unreasonably I fitted a new pump.
As part of routine service I also fitted new plugs and air filter, cleaned the MAF and fitted a new CTS just because I had a spare.
I visually inspected the timing belt and could see no evidence of cracks,splits or missing teeth.
Battery was charged overnight and reads 13.5 volts across the terminals.
Car still won't start, checked for sparks all OK. I am getting fuel to the fuel rail as fuel
jets out if the car is cranked over with the fuel pressure doofer pulled out.
If fuel is squirted into the intake the engine starts and will respond to the throttle until
that charge is exhausted.
The only thing I have noticed s that the fuel gauge does not work since the new pump was fitted. I think this means that I may have jammed the sensor arm fitting the pump
but I don't think that could cause the no start situation as I candefinately hear the pump working.
I'm atouch baffled. HELP!
Submitted: 2 years ago.
Category: Audi
Expert:  gomi_otaku replied 2 years ago.
Check to make sure you are getting signal at the injectors- if you do not have a "noid light" to plug in, you can plug in a small bulb (like the ones in your license light or side markers) and see if it flashes as you crank.
Does your CEL come on when you turn the key on (self check, to ensure the ECM is online)?
Customer: replied 2 years ago.
Connected test light comes on while cranking,resistance across injector terminals is 20 (r1 scale on meter) CEL comes on when key is turned. Forgot to mention it before but no fault codes show on my reader.
Customer: replied 2 years ago.
Have also pulled spark plug after cranking for a couple of minutes, plug is not wet and does not smell of gas, could this indicate a faulty fuel pressure regulator?
Expert:  gomi_otaku replied 2 years ago.
Do the injectors have a flickering pulse, they should be "firing" once each cycle so a test light should be flashing constantly when the engine is cranking.
The fuel pressure regulator only adjusts the amount of pressure in the rail, according to manifold vacuum- more fuel pressure at higher rpms. I think your issue is either a clogged fuel filter (and not enough fuel pressure) or the injectors are not cracking open.
Customer: replied 2 years ago.
I have a new fuel filter to hand so will fit that tonight. The test light seems to be flashing constantly.
Expert:  gomi_otaku replied 2 years ago.
let me know if you get a change.