How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wolfgang Your Own Question
Wolfgang
Wolfgang, Audi master tech
Category: Audi
Satisfied Customers: 4525
Experience:  Senior Audi Master Tech 15 yrs
19871424
Type Your Audi Question Here...
Wolfgang is online now
A new question is answered every 9 seconds

audi s6 avant: i have a 2002 audi s6 avant. transmission was

This answer was rated:

i have a 2002 audi s6 avant. transmission was replaced 3yrs ago. Now when put in drive u hear it but when you give it gas it will not go. it does go in reverse. If you wait for a minute or 2 it then jumps into drive but when you give it gas, its like the ebrake is on.

Eurocar Inc :

Hello there! I'm Eurocar ! I will try to assist you as much as I can.

Eurocar Inc :

was the fluid level checked?

Eurocar Inc :

you do know that you need a scan tool and a lift to check this properly ?

Eurocar Inc :

any leaks known like the cooler lines

Customer:

it hasnt been since the new transmission has been installed

Customer:

only leaks is recently the coolant level has been getting low. Took to shop last week to get checked out and they said i need heater hoses

Eurocar Inc :

ok first thing is a level check.

Eurocar Inc :

low fluid level can cause issues like this

Eurocar Inc :

if the fluid is full then a scan test would be needed to see if any faults is stored

Eurocar Inc :

if nothing out of the ordinary is not coming up then a pressure test is needed to narrow down to see if it is a pressure issue or a clutch issue

Customer:

ok. i know its possible transmission could be bad, but what is the likelyhood

Eurocar Inc :

25% chance

Eurocar Inc :

this happens when cold only ?

Customer:

ok thanks

Customer:

it started yesterday when my wife was on her way home. she said she had to drive at a lower speed to get home.

Customer:

when she gave it gas it just wouldnt respond

Eurocar Inc :

ok did the indicator on the dash (if you know) was it reading different or the check engine light come on?

Customer:

check engine has been on for about 6 months saying the catalytic converter was bad. come find out it needs flex joints. i noticed when i got in and started, when it finally "jumped' into drive the indicator lights for park,neutral,drive,etc.. was all lit up

Eurocar Inc :

ok you need to scan the transmission control module and a code reader will not do this . you will need vag com or a professional scan tool that can read the trans module .

Eurocar Inc :

there is a fault in the trans module and that indication of the indicator with all gears highlighted is the tell tale sign that there is a fault

Customer:

sorry for so many questions but does this mean transmission itself is good or no good

Eurocar Inc :

it may be only a sensor . it depends of what the code is stored.

Customer:

ok. thanks for all your help

Eurocar Inc :

sure anytime please take time to fill out excellent service for the consultation given

Eurocar Inc :

have a safe day

Wolfgang and other Audi Specialists are ready to help you