How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Master Tech Your Own Question
Master Tech
Master Tech, Whirlpool Master Technician
Category: Appliance
Satisfied Customers: 14549
Experience:  30 years Appliance Field 15 yr with Whirlpool Corp. 9 yrs Whirlpool Technical Assistance Line
16832328
Type Your Appliance Question Here...
Master Tech is online now
A new question is answered every 9 seconds

I have an Ld error code. I have replace pump, and main

Customer Question

I have an Ld error code. I have replace pump, and main board, I have cleared all hoses,....... and I still have Ld error code
JA: Have you checked for the code in the manual?
Customer: Yes
JA: Do you plan on doing the work yourself?
Customer: ues yes
JA: Anything else we should know to help you best?
Customer: nope
Submitted: 11 months ago.
Category: Appliance
Expert:  Master Tech replied 11 months ago.

My name is Woody.
I`m sorry to hear that your having issues!
I will do my best to take the information that you provide to me and make a Diagnosis for you to be able to repair your own Appliance.

Can I please have the Full model number of the unit to better assist you ?

Customer: replied 11 months ago.
MOD - MVWB880BW0
SER - C43272287
Expert:  Master Tech replied 11 months ago.

ok the LD stands for Long Drain of course .

What type of detergent do you use ? HE or non HE type.

And how much detergent per load?

And have you ever run a washer cleaner thru the unit ?

Customer: replied 11 months ago.
I use HE typeI use about 2 table spoonsNo I have not run washing cleaner thru....... but at this point I cant run it at all
Expert:  Master Tech replied 11 months ago.

Ld flashes when the water level does not change after the drain pump is on. ➔ Is the drain hose or the drain pump clogged? ➔ Is the drain hose height greater than 96"? ➔ Is the pressure hose connection from the tub to the machine/motor control pinched, kinked, plugged, or leaking air?

Have you tried unplugging the unit for over 5 min to reboot the control ? if not lets do that now!

Customer: replied 11 months ago.
none of the hoses are clogged, I have blown them all out and run water through them, hoses are not kinked, it has been unplugged over 5 min for the reboot
Expert:  Master Tech replied 11 months ago.

ok The pressures switch hose they speak of is in the console area it is no where near the drain pump or drain hoses.

When you power the unit up what does it do ?

Customer: replied 11 months ago.
well, I don't know what is supposed to do....... but it does nothing. I have blown on it and can hear bubbles so I know it is clear.
Expert:  Master Tech replied 11 months ago.

ok so then you do have the console open then correct?

And if so do you have a blinking light on the rear of the control board?

Customer: replied 11 months ago.
I don't see any blinking lightsdo I need to remove the control board?
Expert:  Master Tech replied 11 months ago.

ok if you have no blinking light on the control board .

We need to verify that you do have voltage to the outlet.

If you do have 120 volts at the outlet then the electronic control board will need to be replaced.

I can provide you with the part info if you need it also ,just let me know!

Customer: replied 11 months ago.
I do have 120and I have replaced the board twicewould they have sent me two bad boards? who knows?
Expert:  Master Tech replied 11 months ago.

ok so you do have a volt-ohm meter is that correct?

Customer: replied 11 months ago.
Expert:  Master Tech replied 11 months ago.

ok soon the board lets test for voltage on the P13-1 to the P13-3 white to black for 120 volts .

And if you do have voltage there then yes it is a bad control board. if you have no voltage let me know!

Customer: replied 11 months ago.
I have voltage there
Expert:  Master Tech replied 11 months ago.

ok So if you have voltage to the control board the light should be blinking and the unit should power on .

Now you say you have replaced the board what is the part number of the part that your installing?

Customer: replied 11 months ago.
part number AP(###) ###-####
Expert:  Master Tech replied 11 months ago.

Thank you!
Give me a minute or two to pull up information on this model

Expert:  Master Tech replied 11 months ago.

Ok that is not a manufactures part number.

Whom did you purchase the part from?

Customer: replied 11 months ago.
W10763749Appliance Parts Pro
Expert:  Master Tech replied 11 months ago.

ok that is the correct part number ,so yes you received a bad control board.

Customer: replied 11 months ago.
i will let them knowthanks
Expert:  Master Tech replied 11 months ago.

ok Good luck ! if you need me for anything else justt reply back to me .

If you need me again for any other issues you can request me Whrlp Master Tech.

And Even after you rate me Today if you have a question just reply back to me,
I will still assist you, no extra charges .
But rating me 5 STARS is the ONLY way I get paid for my time. I do not get compensated until you rate me.

Expert:  Master Tech replied 11 months ago.

If you need me again for any other issues you can request me Whrlp Master Tech.

And Even after you rate me Today if you have a question just reply back to me,
I will still assist you, no extra charges .
But rating me 5 STARS is the ONLY way I get paid for my time. I do not get compensated until you rate me. I'm sure you don't work for free, so please don't expect that I should.

Expert:  Master Tech replied 11 months ago.

Please Rate me , If you have any questions just reply back to me.