How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Webb-Guy Your Own Question
Webb-Guy
Webb-Guy, Home Appliance Technician
Category: Appliance
Satisfied Customers: 2112
Experience:  maitenance tech at casto
95800582
Type Your Appliance Question Here...
Webb-Guy is online now
A new question is answered every 9 seconds

DW did not fully empty the water, some food debris left

Customer Question

DW did not fully empty the water, some food debris left behind.
JA: How long has this been going on? And how severe is the problem?
Customer: Pushing the 'drain' button resulted in a loud buzzing sound. I emptied all the water, cleaned out the filter, and restart the wash cycle. Again just loud buzzing. No water came in. Noticed incomplete draining this morning. Machine has been cleaning well.
JA: Do you plan on doing the work yourself?
Customer: If possible.
JA: Anything else we should know to help you best?
Customer: No
Submitted: 1 month ago.
Category: Appliance
Expert:  Webb-Guy replied 1 month ago.

Hello, and welcome to JustAnswer. My name is ***** ***** I will be the one to assist you. Sorry to hear that you are having this trouble. I see that your question has been sitting for a while are you still needing help with this matter?

Customer: replied 1 month ago.
Of course!
Expert:  Webb-Guy replied 1 month ago.

Have you tried unplugging it for 5 minutes and doing a hard reset? Also did you check the drain hose to see if there was any obstruction in there?

Customer: replied 1 month ago.
I shut off the power for an hour or more, then turned it on again. When I restarted the usual wash cycle all it did was make a buzzing sound. There was no sound of water coming into the tub. I have not checked for a plugged drain hose, but that would not prevent the tub from filling, would it?
Expert:  Webb-Guy replied 1 month ago.

no a clog wouldnt cause it not to fill but it would cause it to not fully drain. If no water is coming into the unit that means a problem with the water inlet valve. Do you have a multimeter you can test this part with?

Customer: replied 1 month ago.
No, I don't.
Expert:  Webb-Guy replied 1 month ago.

without a meter it will make it hard to figure out which part is at fault. Since its not filling more then likely its because your water inlet valve has went bad or the control board. The water inlet valve can go bad all the time. Hard water, built up deposits, clogs in the small screens on the inside.