How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tyler Z. Your Own Question
Tyler Z.
Tyler Z., Appliance Doc
Category: Appliance
Satisfied Customers: 81900
Experience:  9+ years being an appliance technician with factory training.
13574879
Type Your Appliance Question Here...
Tyler Z. is online now
A new question is answered every 9 seconds

I'm having trouble with the whirlpool adps 3540, european

Customer Question

Hi. I'm having trouble with the whirlpool adps 3540, european model with cold water inlet, only. The error is F8 E1. Have checked filters and hoses for blockages. Waterhose has excellent pressure. There are no waterlocks or flood mechanisms on the hose. Also tried changing the inlet valve/solenoid which one connects the water hose, to no avail. Tried disconnecting the power cord for days at a time, and also deleted fault memory ever time I tried something new. So I'm stuck now.
JA: Can you guesstimate how old your Whirlpool is? And just to clarify, what's the exact model?
Customer: Adps 3540 w/white. The machine is about a year and a half. It worked for 4-5 months and then we got a second hand machine, which is now defective. So other than the fault codes, it's condition is like new.
JA: Do you plan on doing the work yourself?
Customer: Yes. Worth a shot. I am a mechanic.
JA: Anything else we should know to help you best?
Customer: Not sure
Submitted: 1 month ago.
Category: Appliance
Expert:  Tyler Z. replied 1 month ago.

Hello. My name is ***** ***** I'll be helping you with your appliance question today. Please wait a few moments while I review your question.

Expert:  Tyler Z. replied 1 month ago.

This error you're getting means that water isn't filling up quick enough. Leave the washer plugged in for 30 minutes and it will exit this error on it's own. The problem is you don't have hot water connected to the washer. Even if you select cold water, you need water connected to the hot water side as well. You will need to buy a Y-connection and just run cold water to both the hot and cold side in order to avoid getting an error code.

I hope I have earned a 5 star rating. We are on the honor system here. Please remember to rate my service by selecting a star at the top or bottom of the screen before you leave today and reply back here letting me know with a rating of 1-5 stars (5 being the best). If you need anything else, just let me know. You can continue asking follow-up questions at no additional charge after rating my service if you still need assistance.

Customer: replied 1 month ago.
There's only one water inlet connection, so even if I wanted to use a Y-connection it isn't possible.
Expert:  Tyler Z. replied 1 month ago.

OK if there is only 1 water connection then make sure you have good water supply to the washer from your house. If that checks good, then your electronic water valve is restricting the water floor. Clean the screen on the receptacle where the water supply hose connects and if that checks good but the error comes back, you need to replace the electronic water valve on the back of your washer.

Customer: replied 1 month ago.
Thanks, ***** ***** you re-read my original post I have already checked the hose for pressure and that I replaced the inlet valve already (today.) Brand new, original part, directly from whirlpool.
Expert:  Tyler Z. replied 1 month ago.

ok...