How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Webb-Guy Your Own Question
Webb-Guy
Webb-Guy, Home Appliance Technician
Category: Appliance
Satisfied Customers: 2104
Experience:  maitenance tech at casto
95800582
Type Your Appliance Question Here...
Webb-Guy is online now
A new question is answered every 9 seconds

New GE washer with Perfect temp control shuts off hot water

Customer Question

New GE washer with Perfect temp control shuts off hot water after 8 seconds even when water in tub is quite cold. Seems temp measurement is fouled up. Similar behavior when switching to warm rather than hot. Hot water runs for 8-10 seconds and shuts off.
JA: Can you guesstimate how old your GE is? And just to clarify, what's the exact model?
Customer: I think ihasedt is 4650 GTW (from a previous typing and purchased about 2 years ago...maybe 3. Two technicians have come up and tried to fix with the same resulting problem...controlboard replaced and solenoid without success
JA: Do you plan on doing the work yourself?
Customer: The machine is guaranteed and I am not planning unless I have to. However, I have a PhD in phsics and am an expert on very complicated machines incl. temp control. Could do this if I cannot get someone who can.
JA: Anything else we should know to help you best?
Customer: Probably I should verify model and 10 year guarantee and date of purchase. We do have modestly high Calcium in water but it is softened with salt based water softener. I am intending to have another techvisit and thinking I should get expert advice online before he comes
Submitted: 1 month ago.
Category: Appliance
Expert:  Webb-Guy replied 1 month ago.

Hello, and welcome to JustAnswer. My name is ***** ***** I will be the one to assist you. From the sounds of it more then likely your issue is either with the water inlet valve itself or possibly one of the thermostats having gone bad. You said its new and covered under warranty?