How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 15109
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

I was using my portable dishwasher and after the 1st load

Customer Question

i was using my portable dishwasher and after the 1st load went to load it again and now it wont do nothing.
JA: Just to clarify, what's the make and model of your dishwasher? And have you run a diagnostic test cycle?
Customer: GE Nautalis Portable Dishwasher
JA: Do you plan on doing the work yourself?
Customer: if possible
JA: Anything else we should know to help you best?
Customer: the last time i used it i had to tap on the control panel to get it to start several times and then it would start and stop i would tap on it and it would work finally got through a cycle
Submitted: 2 months ago.
Category: Appliance
Expert:  Appliance Guru replied 2 months ago.

One moment while I get some information for you!

Expert:  Appliance Guru replied 2 months ago.

Do you have the model number and does anything light up on the console?

Customer: replied 2 months ago.
gsc3200g00ww no just a dial and buttons
Expert:  Appliance Guru replied 2 months ago.

Ok so it does not fill or anything right?

Customer: replied 2 months ago.
correct
Customer: replied 2 months ago.
its like just dead does not make any noise at all
Customer: replied 2 months ago.
I even tried other outlets in the house
Expert:  Appliance Guru replied 2 months ago.

OK then remove the bottom kick panel and check to see if there is 120 volts to the unit where the power cord connects to the juntion box on the unit. There may be a wire burned up there or you may have lost power to it. Check that out and see, a volt meter would help a lot to do this.

All I ask is please select the ***5 STAR RATING*** using the link at the top of your page before leaving, that is the only way I am credited through the site, tips are appreciated.