How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John
John, Home Appliance Technician
Category: Appliance
Satisfied Customers: 13453
Experience:  Appliance repair business owner for over 43 years.
12064207
Type Your Appliance Question Here...
John is online now
A new question is answered every 9 seconds

Have a brand new gdt695smj2es dishwasher. Installer ran a

Customer Question

Have a brand new gdt695smj2es dishwasher. Installer ran a test cycle. Later that night when we tried to wash dishes wouldn't start. Pressing the start button causes it to beep in a "low low high" pattern, and not light up or do anything. Any ideas?
JA: Just to clarify, what's the make and model of your dishwasher? And have you run a diagnostic test cycle?
Customer: ge gdt695smj2es.
JA: Do you plan on doing the work yourself?
Customer: Hoping it doesn't need work, but its still under warranty
JA: Anything else we should know to help you best?
Customer: nope
Submitted: 10 days ago.
Category: Appliance
Customer: replied 10 days ago.
Have also tried turning power off for about a minute, and pressing start and wash cycle for a few seconds so that it resets - all the lights blinked and it displayed "817". Still just low low highing me.
Expert:  Webb-Guy replied 10 days ago.

Hello, and welcome to JustAnswer. My name is ***** ***** I will be the one to assist you. Sorry to hear that you are having this trouble. I know how frustrating this can be. I noticed that your question has been sitting for a while are you still needing help with this?

Customer: replied 10 days ago.
Yea, its only been a couple of hours. Been this way since thursday.
Customer: replied 10 days ago.
I solved it. Found a link to the 2012 technical service guide for a similar model, and it said that if every button works normally, but start gives 3 beeps every time you touch it, it's in demo mode, and to hold start+heated dry for 5 seconds, which fixed it.