How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John
John, Home Appliance Technician
Category: Appliance
Satisfied Customers: 13453
Experience:  Appliance repair business owner for over 43 years.
12064207
Type Your Appliance Question Here...
John is online now
A new question is answered every 9 seconds

I have a Bosch SHSM63W56N. The two wires in the back to the

Customer Question

Hi, I have a Bosch SHSM63W56N. The two wires in the back to the water inlet valve, came off. I put them back in, but the connection was poor. when the washer was turned on, the light came on and then a load bang. Then no light.
JA: Can you guesstimate how old your Bosch is? And just to clarify, what's the exact model?
Customer: It is brand new. SHSM63W56N. Black, three racks, controls on top.
JA: Do you plan on doing the work yourself?
Customer: It is in a very hard to get to location.
JA: Anything else we should know to help you best?
Customer: I will do the work
Submitted: 13 days ago.
Category: Appliance
Expert:  Appliance Guru replied 13 days ago.

One moment while I get some information for you!

Expert:  Appliance Guru replied 13 days ago.

Did a wire come off and short to ground?