How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 14877
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

My new Maytag that I have had for 2 months came up with the

Customer Question

My new Maytag that I have had for 2 months came up with the code F6 and E2 flashing
JA: Can you guesstimate how old your Maytag is? And just to clarify, what's the exact model?
Customer: It is a Maytag BRAVO XL, bought brand new in November 2016.
JA: Do you plan on doing the work yourself?
Customer: What kind of work I am a nurse.
JA: Anything else we should know to help you best?
Customer: I have been using it for two loads earlier with no problems, I was washing a load of towels.
Submitted: 8 months ago.
Category: Appliance
Customer: replied 8 months ago.
I cannot turn the machine off...
Customer: replied 8 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Appliance Guru replied 8 months ago.

One moment while I get some information for you!

Expert:  Appliance Guru replied 8 months ago.

That is a user face to control board issue. Try to unplug the unit for a full minute and plug it back in. If the code comes back you will need a new interface board to fix that issue.

All I ask is please select the ***5 STAR RATING*** using the link at the top of your page before leaving, that is the only way I am credited through the site, tips are appreciated....HAPPY HOLIDAYS!

Customer: replied 8 months ago.
I did what you recommended, I waited for 70 seconds after the lights went out, I replugged it into the outlet and nothing happened. I tried to push the on button, nothing, my husbnad checked the outlet and it was working fine.
Customer: replied 8 months ago.
I DO NOT UNDERSTAND WHY I HAVE TO PAY SINCE THE MACHINE IS UNDER WARRANTY?????
Expert:  Appliance Guru replied 8 months ago.

The interface board has likely failed if it is still under warranty I would try and get it covered as parts are not cheap.

Customer: replied 8 months ago.
I will call the company that I bought it from, H.Gregg. Thank you.
Expert:  Appliance Guru replied 8 months ago.

No problem!