How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 22264
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

I have a bosch dishwasher that won't do anything, 4 years

Customer Question

I have a bosch dishwasher that won't do anything
JA: Can you guesstimate how old your Bosch is? And just to clarify, what's the exact model?
Customer: 4 years old shx68t55uc/01
JA: Do you plan on doing the work yourself?
Customer: yes. I have taken it apart and looked at everything. I replaced the control board and still nothing. I get nothing on the display
JA: Anything else we should know to help you best?
Customer: I have power to the dishwasher. I had a problem with it not draining but now I can't even turn it on. Everything is connected right and everything is tight. I don't really know where to go from here. I have a sears tech coming out next monday but I have already been out of a dishwasher for a week
Submitted: 9 months ago.
Category: Appliance
Expert:  Kelly replied 9 months ago.

Thanks for counting on us to help with your appliance problem. My name is ***** ***** I look forward to helping you!

Expert:  Kelly replied 9 months ago.

Is the pump running, even with the machine not turning on?

Customer: replied 9 months ago.
if I disconnect the display it will run for a short time but that is it
Expert:  Kelly replied 9 months ago.

Is just the drain pump running?

Customer: replied 9 months ago.
Expert:  Kelly replied 9 months ago.

If you look at the plastic base below the wash tub, is there water in there?

Customer: replied 9 months ago.
there is but wouldn't that at least let the display come on and register a code?
Expert:  Kelly replied 9 months ago.

No, the flood mode will stop all functions. That base must be totally dry.

Customer: replied 9 months ago.
ok I will try drying that first
Expert:  Kelly replied 9 months ago.

Okay, dry it out and let me know what happens, please.

Customer: replied 9 months ago.
dried it out with a wet vac. still nothing
Expert:  Kelly replied 9 months ago.

How much water was in there? Enough to get to the electronic control?

Customer: replied 9 months ago.
maybe a cup. I don't think it was enough to trip the sensor. Even if it did doesn't the sensor reset?
Expert:  Kelly replied 9 months ago.

Yes, once dry, the float (number 531) should drop.

CLICK HERE

Expert:  Kelly replied 9 months ago.

If it is all dry, the main module is likely faulty. It is number 0510 in that same diagram, mounted in the right rear corner of the base.

The link below is to the part you will need from a highly recommended company rated A+ with the Better Business Bureau. They offer a 100% money back guarantee, EVEN ON INSTALLED ELECTRICAL PARTS, for an entire year! They are the only company to allow returns on installed parts for a refund and offer a FULL ONE YEAR WARRANTY!

CLICK HERE

Please know I am here if you have follow up questions!

You deserve 5 star service! I hope I have earned your 5 star rating using the stars at the top of the page! Please let me know if you have additional questions, I am here to help! Thank you so much!

Customer: replied 9 months ago.
I replaced that already
Expert:  Kelly replied 9 months ago.

It is likely to be a wiring issue in that case. Most wiring problems are found at the tub where the harness bends at the bottom of the door. All that look okay?

Customer: replied 9 months ago.
I measured all the resistances of the red wires that go to the display. They were all under 5 ohms
Expert:  Kelly replied 9 months ago.

I will see if another may have run into this before.

Customer: replied 9 months ago.
Is there some kind of thermal fuse or something to check? I took it apart because the machine was showing a watertap sign and a aquastop . I checked all the drain tubes and filters and cleaned them all. I then took the dishwasher apart to check all the drains in the washer and found nothing. When I put it all back together this is what I ran into. I rechecked everthing to make sure everything was hooked up right and it was
Customer: replied 9 months ago.
did you check with anyone on my problem?
Customer: replied 9 months ago.
can I get an answer? I have been waiting over a day now