How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 22546
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

Re: Maytag dishwasher purchased in January. Tenant claims

Customer Question

Re: Maytag dishwasher purchased in January. Tenant claims and display dished that are not cleaned and have food particles after cycle. Advised her to use two detergent tablets and longest cycle after prerinsing dishes. Showed her how to load dishes per operator's manual. I checked drain. drain hose--there is a good high loop, checked spray arms--they are clear and easily rotate. She still has problems with dirty dishes. Water temp from WH is 140-degrees, house pressure is 65psi.
JA: Can you guesstimate how old your Maytag is? And just to clarify, what's the exact model?
Customer: Purchased January this year. #MDB4949SDM.
JA: Do you plan on doing the work yourself?
Customer: I can. I used to repair appliances for an apartment complex and know my way around a lot of equipment.
JA: Anything else we should know to help you best?
Customer: No, but I suspect operator error.
Submitted: 11 months ago.
Category: Appliance
Expert:  Kelly replied 11 months ago.

Thanks for counting on us to help with your appliance problem. My name is ***** ***** I look forward to helping you!

Expert:  Kelly replied 11 months ago.

Does the wash recirculation pressure seem to be good? Do you hear it splashing around after it starts to wash?

Customer: replied 11 months ago.
Expert:  Kelly replied 11 months ago.

I suspect the chopper assembly in the motor may be plugged, or partially plugged. You have verified water supply is good, temperature is good and spray arms are clear. So, either the chopper (number 8 in diagram at link below) is plugged or the wash impeller (number 19) may be stripped and not moving water as well as it should.

CLICK HERE

If purchased in January, it is under warranty but I can get you the repair information, if you'd rather.

Expert:  Kelly replied 11 months ago.

Hello, I see this question is still open and I was just following up to see if you require further assistance.

Expert:  Kelly replied 11 months ago.

Hello, I see this question is still open and I was just following up to see if you require further assistance.