How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Webb-Guy Your Own Question
Webb-Guy
Webb-Guy, Home Appliance Technician
Category: Appliance
Satisfied Customers: 2100
Experience:  maitenance tech at casto
95800582
Type Your Appliance Question Here...
Webb-Guy is online now
A new question is answered every 9 seconds

Freezer working until attached a 60" heavy duty extension

Customer Question

Freezer working until attached a 60" heavy duty extension cord ( yep, stupid) after about 5-6 days freezer temp went down to 50 f. Unplugged for 24 hrs. Plugg d back in, temp has gone from 70 to 60 in about 2.5 -3 hr. I thought I should test the motor, since there is not dirt on coils, or blockage on vents and there was such an opportunity to damage the motor with the ext cord.? Suggestions?
Submitted: 1 year ago.
Category: Appliance
Expert:  Webb-Guy replied 1 year ago.

Hello and welcome to just answer my name is ***** ***** I will be the one to assist you. What is the model number of your freezer? Is the temp adjuster working? How about the lights?

Customer: replied 1 year ago.
Model number. FFU14FK0DW2
Lights on
Cooling to 60f from 70f when off
Temp setting was turned from 5 to 7 which is coldest setting to no avail. Motor is running and hot to touch.
Expert:  Webb-Guy replied 1 year ago.
Now when you say motor are you referring to the black pot looking thing. The compressor.
Customer: replied 1 year ago.
The compressor. Has been plugged back on for 4 hrs. The temp setting was at 5.5 and is now at 55F.
Customer: replied 1 year ago.
I have now turned temp to 6
Expert:  Webb-Guy replied 1 year ago.

Ok so yes the temperature takes a while to drop degrees sometimes even 1 degree an hour. So it will take time but it does sound like its coming down. Just not quickly.

Customer: replied 1 year ago.
I will check in the morning and report back. Thanks!
Expert:  Webb-Guy replied 1 year ago.

Sounds good. I will be here :)

Customer: replied 12 months ago.
Since the 16th, the temp is only 40f. It is from 70f at turn on.
Expert:  Webb-Guy replied 12 months ago.

ok is the compressor still hot to the touch?

Customer: replied 12 months ago.
It is
Expert:  Webb-Guy replied 12 months ago.

It is sounding like the compressor may possibly be leaking refrigerant and is going to need to be inspected. It should not stay hot to the touch

Customer: replied 12 months ago.
there are no questions of damaged compressor because of extension cord voltage drop?
The freezer has been through moving from one house to another.
What would next step be?
Expert:  Webb-Guy replied 12 months ago.

What about the fan next to the compressor is it running?

Customer: replied 12 months ago.
I don't see the fan
Expert:  Webb-Guy replied 12 months ago.

Yes there should be a condenser fan near the compressor that pulls the air away from the compressor. We need to see if that fan is working.

Expert:  Webb-Guy replied 12 months ago.

Do you see what it is I am talking about.

Customer: replied 12 months ago.
There is a small box on the back that has a line running through it. I tilted the freezer forward some and a small amount of condensation ran out. If this is the fan it is running as I feel vibration to the box, if I disconnect it of course stops. I have felt vibration earlier as I inspected. I have photos of front and back of compressor if you want to see.
Expert:  Webb-Guy replied 12 months ago.

You can send pictures if you like We are going to need to check the blades to the condenser to see how well it is spinning. I have a feeling this is what the problem may be.

Customer: replied 12 months ago.
Attached pics front and back of compressor. I don't see how to access the fan. I can't find a diagram for this model either
Expert:  Webb-Guy replied 12 months ago.

I am not even seeing a condensor fan in your parts list which is weird to me. So since this compressor is so hot I think the problem is with the compressor and is going to need to be serviced.

Customer: replied 12 months ago.
I've seen these diagrams. It doesn't show a fan....that's why I can't find one. I assumed you were familiar since I provided the model number.
Expert:  Webb-Guy replied 12 months ago.

I am familiar this has just been going on over the course of a couple days and I did not have your information pulled up either way. The problem lies in your compressor and is going to need serviced. It should not be running that hot or that long and is going to need to be checked out by a professional.