How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AppTech8579 Your Own Question
AppTech8579
AppTech8579, Home Appliance Technician
Category: Appliance
Satisfied Customers: 1717
Experience:  worked on appliances for around 15 years
76126576
Type Your Appliance Question Here...
AppTech8579 is online now
A new question is answered every 9 seconds

Maytag neptune washer getting high suds error while washing.

Customer Question

Maytag neptune washer getting high suds error while washing. Tub shakes for 5 seconds and stops.. Shakes again a few seconds later and stops all while the washer is running and the time went up to 66 minutes instead of the usual 45 or so.
Submitted: 1 year ago.
Category: Appliance
Expert:  AppTech8579 replied 1 year ago.

Please post model number.

Customer: replied 1 year ago.
Sure... MAH5500BWQ
Customer: replied 1 year ago.
Trying to send a video
Customer: replied 1 year ago.
It won't let me send a mp4
Customer: replied 1 year ago.
It's just running an extra long cycle down to 51 minutes now... Just don't know why it's sending a lot of suds and then tried to adjust for high suds as it says in the diag paper
Expert:  AppTech8579 replied 1 year ago.

Run the unit through a Rinse/ Spin cycle then a Normal cycle without adding any detergent. This should clear the unit of the excess detergent.

Check the drain hose and make sure it is not plugged or kinked

Check Wire Harness connections to the Drain Pump, Pressure Switch, and Central Control Unit (CCU)

Check/ Clean Drain Pump Filter of foreign objects

Check Drain Pump

Check the Pressure Switch

Check CCU

Using the Star Rating Chart at the top of your page and rating me at least a 5 star is how I receive payment for helping you. Please if you do not understand my answer, don't hesitate to ask for more help. BONUSES appreciated.

Customer: replied 1 year ago.
Ok where would I find the drain pump filter?
Customer: replied 1 year ago.
Drain is open
Customer: replied 1 year ago.
Could you tell me how to run just the rinse spin cycle?
Expert:  AppTech8579 replied 1 year ago.

Take off the bottom front panel (3 screws). You will see the drain pump and a large circular screw. This is your drain filter. Unscrew it, clean and replace.

Customer: replied 1 year ago.
This is the inside... The whole front panel comes off not just the lower.. Its all one.. Just making sure we are talking about the same one
Customer: replied 1 year ago.
This is what I see for the pump
Customer: replied 1 year ago.
I'm running the quick spin test and it went to 700 rpms and then 8 and 900. Then slowed down to 400 and up and down several times and is still speeding up and slowing down
Expert:  AppTech8579 replied 1 year ago.

If you have to run a couple of cycles using HOT water and no clothes to get it rinsed out.

Expert:  AppTech8579 replied 1 year ago.

Looks like yours doesnt have a filter. Remove the pump and make sure it is not clogged with debris.

Customer: replied 1 year ago.
It's pumped out all the water it has in it. I opens the door, made sure the towels were all spin out and started a load with no detergent. It still shakes real fast 5 seconds at a time and stops in between
Customer: replied 1 year ago.
I took out the wet towels, started a cycle with hot water, then ran spin test to empty after a few minutes of tumbling. Its spinning up to 1000 rpms.
Customer: replied 1 year ago.
Started another cycle filled with hot water and will run spin test to empty all water. Next I will run regular cycle without towels, and then with towels with no detergent.
Customer: replied 1 year ago.
Is there a way I can send you a video of what this is doing? When it's supposed to tumble it shakes back and forth very fast for about 5 seconds between what is supposed to be tumble cycles. Also if I pull the jp4 plug while it's doing that it's speeds up the shaking and goes continuously