How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AppTech8579 Your Own Question
AppTech8579
AppTech8579, Home Appliance Technician
Category: Appliance
Satisfied Customers: 1699
Experience:  worked on appliances for around 15 years
76126576
Type Your Appliance Question Here...
AppTech8579 is online now
A new question is answered every 9 seconds

We have a Maytag Maxima washing machine and we are getting

Customer Question

Hello - we have a Maytag Maxima washing machine and we are getting the code that the drain hose is not working. We cleaned the drain hose but after reading a few other responses to similiar issues it sounds like it might be the filter. Can you please tell me how to find that and clean it out?
JA: Can you guesstimate how old your Maytag is? And just to clarify, what's the exact model?
Customer: It was delivered on 3/3/15
JA: Do you plan on doing the work yourself?
Customer: I am trying to find the model number
JA: Anything else we should know to help you best?
Customer: I don't know, I do a lot of laundry and I really really need my washer to work.
Submitted: 11 months ago.
Category: Appliance
Expert:  AppTech8579 replied 11 months ago.

Look inside the door for a label with the model number please.

Customer: replied 11 months ago.
mhw7000xg2
Customer: replied 11 months ago.
Hello? Are you still there? My husband is going to do the work
Expert:  AppTech8579 replied 11 months ago.

What was the code you were getting?

Customer: replied 11 months ago.
I don't exactly remember E09F01 something like that but the description said it was a drain hose issue
Expert:  AppTech8579 replied 11 months ago.

OKay give me a few moments while I look up your model number.

Expert:  AppTech8579 replied 11 months ago.

I dont see a filter listed for that model. But what your husband can do is make sure the drain pump is clear of debris. Let me know.

Customer: replied 11 months ago.
how does he do that? where is the drain pump? We already checked the hose
Expert:  AppTech8579 replied 11 months ago.

Lets try a diagnostic test first.

With washer powered off, press, in this order: TEMPERATURE, SOIL LEVEL, SPIN SPEED. Repeat twice. Total of nine presses. Now press SOIL LEVEL and the start button.

Customer: replied 11 months ago.
ok
nothing is happening
Expert:  AppTech8579 replied 11 months ago.

No fault codes coming up?

Customer: replied 11 months ago.
no he is going to try it again we were interrupted
Customer: replied 11 months ago.
he has something
Customer: replied 11 months ago.
F.09e.01 which is the code I was getting
Expert:  AppTech8579 replied 11 months ago.

Okay give me a moment.

Customer: replied 11 months ago.
Hi just checking that you are still there??
Expert:  AppTech8579 replied 11 months ago.

yes sorry the Internet went out

Expert:  AppTech8579 replied 11 months ago.

Do you see three screws along the bottom of the front panel of the washer?

Customer: replied 11 months ago.
he is checking
Expert:  AppTech8579 replied 11 months ago.

Okay, Ill be here

Customer: replied 11 months ago.
I'm looking at the exploded parts view and I dont' see 3 screws across the bottom?
Customer: replied 11 months ago.
there aren't 3 screws across the bottom front panel
Expert:  AppTech8579 replied 11 months ago.

Okay, on your unit the top will need to come off first, then the control panel and the front panel to access the pump and the pump filter.

Diagram

Using the Star Rating Chart at the top of your page and rating me at least a 3 star is how I receive payment for helping you. Please if you do not understand my answer, don't hesitate to ask for more help. BONUSES appreciated.

Customer: replied 11 months ago.
that's too much for us to do tonight. Can we get back to this somehow tomomrrow night? It's too late.
Expert:  AppTech8579 replied 11 months ago.

Sure!

Customer: replied 11 months ago.
how do we find you again?
Expert:  AppTech8579 replied 11 months ago.

Just post back to this thread. You should get an email to it.

Customer: replied 11 months ago.
ok, great, thank-you. He might take the cover off but that's probably as far as we will get. Thank-you!
Expert:  AppTech8579 replied 11 months ago.

Not a problem. Id say that is going to be your problem is the filter/pump is clogged with debris. Make sure he checks the pump impeller once the filter is out. Good Luck.