How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 22540
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

I have a maytag bravos 300 series washer. It does not spin

Customer Question

I have a maytag bravos 300 series washer. It does not spin up on the rinse cycle, it just seems to make a humming sound, the water does drain out...just no spin. I checked all the drain and pump hoses and they are clear. I checked the pressure hose that connects to control panel and it is good. I ran the diagnostic test and got an f71 code. I removed the agitator and checked to see if the shaft is bound up. It moves but feels kind of stiff when I try to turn it using pliers.
Submitted: 1 year ago.
Category: Appliance
Expert:  Kelly replied 1 year ago.

Thanks for counting on us to help with your appliance problem. My name is ***** ***** I look forward to helping you!

Expert:  Kelly replied 1 year ago.

It is likely that the hub assembly will need to be replaced.

May I please have your model number so I am able to provide you with accurate, model specific information?

Customer: replied 1 year ago.
The model # is: MWWB450WQ1
Expert:  Kelly replied 1 year ago.

I believe the lit below will need to be installed.

CLICK HERE

The video at the link below shows how it is installed!

CLICK HERE

I hope I have earned your 5 star rating using the stars at the top of the page! Please let me know if you have additional questions, I am here to help! Thank you so much!

Customer: replied 1 year ago.
I have removed the basket drive hub. The inside Aline's seem to engage the splinter shaft well an no signs of wear or damage. The outside gear also looks good as well. Hate to replace a part that looks good. I will take photos and send to you.
Customer: replied 1 year ago.
Darn spellcheck! "Splines". Look good and so do the gear teeth. Tried to send you photos, but didn't seem to work.
Customer: replied 1 year ago.
Another photo
Customer: replied 1 year ago.
Here is another photo of the back of the baker drive hub. The metal ring looks dislodged, but I wouldn't think that would be the issue for no spin....or could it?
Expert:  Kelly replied 1 year ago.

Does the inner tub move up and down smoothly? Was there quite a bit of "gunk" in those parts?

Customer: replied 1 year ago.
The inner tub does move up and down pretty smoothly. There is a layer of gunk on the parts.
Customer: replied 1 year ago.
With the parts installed, the tub only went up and down 1/4 to 3/8 of an inch
Expert:  Kelly replied 1 year ago.

Can you tell if the tub is moving after it drains in the spin cycle, even though it is not spinning? Does it move back and forth?

Expert:  Kelly replied 1 year ago.

That tub needs to float all the way off, it should be rising a couple inches.

Customer: replied 1 year ago.
The water does drain, but I do not know if it was moving back and forth. The tub did not move up and a couple inches, maybe 3/8" at most. Think it's bound up with gunk?
Customer: replied 1 year ago.
Now that I removed the parts that I sent you photos of, it does move up and down maybe 1 1/2". It wasn't moving up and down that much before though
Expert:  Kelly replied 1 year ago.

So clean those parts as good as you can and see if the behavior changes. The tub has to move freely up and down so the control can detect the current draw changes when the tub disengages and engages as the tub floats and comes back down.

Customer: replied 1 year ago.
Thanks, Kelly. I will do that later and let you know if that solves the problem. Thanks again!
Expert:  Kelly replied 1 year ago.

You bet, keep me posted, thank you!

Customer: replied 1 year ago.
Kelly, with the basket drive hub removed, I am able to lift the tub about 1 1/2", but it guts stuck in the upwards position. So then I carefully turn the spline shaft with pliers and then the tub will DEP back down. When I turn the spline shaft it feels gritty. I currently have the top off the outer tub. Should the inner basket be able to be removed at this point? If so, I cannot, it gets stuck when I lift it up and the only I can get it to drop back down is by turning the spline shaft.
Customer: replied 1 year ago.
34;Drop"
Expert:  Kelly replied 1 year ago.

It should be very smooth, you need to replace that hub kit.