How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AppTech8579 Your Own Question
AppTech8579
AppTech8579, Home Appliance Technician
Category: Appliance
Satisfied Customers: 1671
Experience:  worked on appliances for around 15 years
76126576
Type Your Appliance Question Here...
AppTech8579 is online now
A new question is answered every 9 seconds

Unplugged the unit, dried the pan, reinstalled the bottom

Customer Question

Unplugged the unit, dried the pan, reinstalled the bottom drawer, plugged,it back in, and I still get the "rinse" error code
Submitted: 1 year ago.
Category: Appliance
Expert:  AppTech8579 replied 1 year ago.

Please post model number.

Customer: replied 1 year ago.
Kudd01dp
Customer: replied 1 year ago.
527630/8546356
Expert:  AppTech8579 replied 1 year ago.

You will need to replace the small filter board in the back left corner of the base pan under the plastic housing because that is what senses the water.

Using the Star Rating Chart at the top of your page and rating me at least a 3 star is how I receive credit for helping you. Please if you do not understand my answer, don't hesitate to ask for more help. Thank you for using Just Answer.

Customer: replied 1 year ago.
I will rate when I replace the filter board and see if it fixes the problem. Thank you very much.
Expert:  AppTech8579 replied 1 year ago.

Very Welcome.

Customer: replied 1 year ago.
Only the top drawer floods and the little blue spinning piece under the arm seems to have broken off. Tried gluing it but no joy. Ideas?
Customer: replied 1 year ago.
The spinning piece spins but the drawer doesn't drain. Drain lines seem clear. Ideas?
Expert:  AppTech8579 replied 1 year ago.

Are you still getting the rinse error?