How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Whrlp Master Tech Your Own Question
Whrlp Master Tech
Whrlp Master Tech, Whirlpool Master Technician
Category: Appliance
Satisfied Customers: 10360
Experience:  30 years Appliance Field 15 yr with Whirlpool Corp. 9 yrs Whirlpool Technical Assistance Line
16832328
Type Your Appliance Question Here...
Whrlp Master Tech is online now
A new question is answered every 9 seconds

I have a kenmore elite he front load washer. Model

Customer Question

I have a kenmore elite he front load washer. Model 110.47781. I get a F65 error code. I have check the wiring on the top part of the washer and everything looks good. I ran the diagnostic test and the steam engaged all other steps also competed with no issues. I ran the steam check diagnostic test and it displayed "yes" meaning the steam works. Why won't my machine start? I recently removed a sock from the filter/pump, not sure if that is related to problem?
Submitted: 1 year ago.
Category: Appliance
Expert:  Whrlp Master Tech replied 1 year ago.

Hello from JA
My name is Woody.
I will be glad to assist you today.
I have been servicing ALL Major Brands of Appliances for 35 Years,
and have over 100,000 in home repairs and over 80,000 internet repairs under my belt.

Can I please have the Full model number of the unit to better assist you ?
A Kenmore model number is ***** digits long and look like this 123 .(###) ###-####.

So the 110.47781 is correct I just need the rest of the number , open the washer door the full model number is ***** the face frame of the washer.

Customer: replied 1 year ago.
110.47781 700.
Kenmore HE 5t Steam
Expert:  Whrlp Master Tech replied 1 year ago.

Thank you!

The F-65 error code means (STEAMER TIME OUT REACHED)

And it is shown if (Error happens if there is no communication between Central Control Unit (CCU) and steamer electronic board. The failure will reset after running the Diagnostic Test Program.)

So you may have a loos wire or even low voltage coming into the unit.

Do you ave a Volt-Ohm meter to be able to do any testing?

Customer: replied 1 year ago.
I have a meter I will have my husband check it in a little bit. We checked all of the wires on the top side of the washer and nothing is loose all the wires look good (not burnt or frayed).
I will respond shortly with voltage
Expert:  Whrlp Master Tech replied 1 year ago.

ok no problem!

Customer: replied 1 year ago.
Which terminal would you like tested
Expert:  Whrlp Master Tech replied 1 year ago.

ok to test for voltage to the unit test it on the main control (CCU) board on the IF2-2 and the IF2-1 terminals that comes from the noise filter and the voltage to the noise filter is the cord plugged into the house wall outlet . looking for voltage no less the (90 VAC and not greater then 132 VAC)

And we can run diagnostics also to clear the code.

Starting Diagnostic Test Only Execute this procedure with an empty drum. All of the steps below must be done in sequence in order to reach the Diagnostic test. This executes the automatic test only.

Close the door.

Push power. Select the “Drain and Spin” program.

Deselect the rinse option (for Kenmore only). Select “No spin”.

Push PREWASH or STEAM TREAT or DEEP CLEAN button (depending on your model) four times within fi ve seconds”.

The automated test program is started (not possible to skip steps).

To cancel the test program press the “Stop” button.

Customer: replied 1 year ago.
I have 124.4v from the terminals, noise filter and the power supply is also good. I ran the diagnostic test again, it went through all the steps with no error codes.....but....washing machine still will not accept start command. Instead the machine beeps three times and will not start.
Expert:  Whrlp Master Tech replied 1 year ago.

ok so the unit will run ,and all appears to work in a automatic diagnostics mode .but not in a cycle automatically .

that can only mean the issue has to be with in the electronic control board itself (CCU Central Control Unit )

That should not have been cause by the sock.

But the main CCU board may need to be replaced.

If you have not already .lets unplug or turn the circuit breaker off to the unit to kill all voltage to the unit for more then 5 minutes.

This will allow the memory to be drain from the electronic control boards memory chip.

If that DOES NOT work.

The CCU control board will need to be replaced .

If it need to be replaced.

Here is the parts link to the part.

The link below is to the part you will need from a highly recommended company rated A+ with the Better Business Bureau.
They offer a 100% money back guarantee, EVEN ON INSTALLED ELECTRICAL PARTS, for an entire year!
They are the only company to allow returns on installed parts for a refund and offer a FULL ONE YEAR WARRANTY!

http://www.repairclinic.com/PartDetail/Main-Control-Board/W10157911/1454650?rcaid=1000070
If you have any questions just reply back.