How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Appliance Guru Your Own Question
Appliance Guru
Appliance Guru, Owner and Technician
Category: Appliance
Satisfied Customers: 14868
Experience:  Over 15 yrs. experience with 10,000+ in home repairs.
21107370
Type Your Appliance Question Here...
Appliance Guru is online now
A new question is answered every 9 seconds

I have an op code on my Norcold 120X IMXX. I tried resetting

Customer Question

I have an Li op code on my Norcold 120X IMXX. I tried resetting with a magnet to no avail.checked power into the switch, had it, pulled the lead off to check for corrosion and then had no power. Is there a fuse somewhere in the Norcold system?
Submitted: 1 year ago.
Category: Appliance
Expert:  Appliance Guru replied 1 year ago.

Hello and thanks for using this service, if you have been waiting do not worry or get upset I am just one of the techs on here and I try to get to as many customers as I can and I just picked up your question now. Please give me time to respond as typing, researching and adding links takes me time to do so please be patient and often I will ask you questions to narrow down the issue to get is diagnosed correctly.

Can you get at the board and do you have a magnet?

Customer: replied 1 year ago.
I can get at a 2 1/2 in square box and another about 5 in sq. I have a magnet.
Expert:  Appliance Guru replied 1 year ago.

Ok put the magnet over the main chip on the board for about 30 seconds that should reset it, it has to be a strong magnet like one to pick up metal parts. DId you find it?

Customer: replied 1 year ago.
I found it and I've done that. However , I've lost 12 v power to the box.
Expert:  Appliance Guru replied 1 year ago.

Ok have you checked the fuse on the board?

Customer: replied 1 year ago.
Is that the larger box on the back of the refrigerator?
Expert:  Appliance Guru replied 1 year ago.

Yes

Customer: replied 1 year ago.
The fuse is good. The refrigerator runs on AC but the control panel blinks like wire is being wiggled somewhere. It doesn't we or on other modes
Expert:  Appliance Guru replied 1 year ago.

Ok can you check your 12 volt ground and check your battery

\

Customer: replied 1 year ago.
I'm getting 12.7 v
Expert:  Appliance Guru replied 1 year ago.

OK so you have 12 volts at the board when measured?

Customer: replied 1 year ago.
12.7v
Expert:  Appliance Guru replied 1 year ago.

OK can you try to reset the chip again?

Customer: replied 1 year ago.
Will do. But I still don't have 12 volt power to the relay box.
Expert:  Appliance Guru replied 1 year ago.

Are bothe the 3amp and 8 amp fuses good

Customer: replied 1 year ago.
Expert:  Appliance Guru replied 1 year ago.

ok then the board must be defective, what is showing up on the display still the LI OP?

Expert:  Appliance Guru replied 1 year ago.

I see this question is still open if there was nothing more I can do for you please rate my service using the star rating system so I can put this on my done list thanks!

Customer: replied 1 year ago.
I now have no reading on the display on the refrigerator. I had a "fluttering" reading for awhile, then nothing. No power to the small box.
Expert:  Appliance Guru replied 1 year ago.

WHen you say small box what exactly are you referring to?

Customer: replied 1 year ago.
The box is approx. 2 1/2 in sq, has 12v in and out.
Expert:  Appliance Guru replied 1 year ago.

So you do not have 12 volt to it?

Customer: replied 1 year ago.
There is 12 volt coming into the circuit board. However, because of your lack if response, I took it to a dealer who informed me the coil was bad.
Expert:  Appliance Guru replied 1 year ago.

The coil on what was bad?

Customer: replied 1 year ago.
The refrigerator. What else would have a bad coil? We're done here.
Expert:  Appliance Guru replied 1 year ago.

Oh the cooling unit was bad, ok that is odd for that code...sorry