How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tyler Z. Your Own Question
Tyler Z.
Tyler Z., Appliance Doc
Category: Appliance
Satisfied Customers: 81873
Experience:  9+ years being an appliance technician with factory training.
13574879
Type Your Appliance Question Here...
Tyler Z. is online now
A new question is answered every 9 seconds

I recently moved my kenmore front load washer to a new home

Customer Question

I recently moved my kenmore front load washer to a new home and now when I try to use it...it fills with water for just 2-3seconds then stops for about 1-2min before repeating this sequence?
Submitted: 2 years ago.
Category: Appliance
Expert:  Tyler Z. replied 2 years ago.
It sounds like you're not getting water to the washer from either the hot or cold water valve. The washer is designed to switch solenoids so that even if you select "cold" the hot water solenoid might activate and it might shut down the cold water solenoid if it find the water is "too cold". Either way, it sounds like when the washer is trying to use a different solenoid, it isn't allowing water through for some reason. Check both hot and cold water and make sure you're getting a good water supply from both to the washer. If that checks good then either the valve or the control board failed on the move to your new house.
Expert:  Tyler Z. replied 2 years ago.
Hello again. I'm just following up because I haven't heard back from you and I see this question is still open. Is there anything else I can help you with?