How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bryan Your Own Question
Bryan
Bryan, Home Appliance Technician
Category: Appliance
Satisfied Customers: 12156
Experience:  15 yrs. experience as a certified appliance technician.
10522817
Type Your Appliance Question Here...
Bryan is online now
A new question is answered every 9 seconds

I have a Maytag Neptune Washing machine, about 6 years old.

Customer Question

I have a Maytag Neptune Washing machine, about 6 years old. Never had any problems.
Just tried to start cycle and get a humming sound and no water starts. Water is not off, machine has not been moved. Any suggestions?
Submitted: 2 years ago.
Category: Appliance
Expert:  Bryan replied 2 years ago.
Hello, My name is***** you for choosing Just Answer, It is my pleasure to assist you today. Good evening,Can you Open the door and look inside around the door opening, There should be a model number tag with the model number on it.
Customer: replied 2 years ago.
MAH8700Aww
Customer: replied 2 years ago.
Are you still there?
Expert:  Bryan replied 2 years ago.
Okay perfect, Now does this do the same buzz or hum in the beginning of the cycle on both cold and hot wash ? If you set the machine to hot water wash does it do the same thing ?
Customer: replied 2 years ago.
I will check and see... Just one minute.
Expert:  Bryan replied 2 years ago.
Okay
Customer: replied 2 years ago.
The barrel moves on COLD/Cold but still no water.
Expert:  Bryan replied 2 years ago.
how about hot ? Does no hot water come in when this is on hot water wash either ?
Customer: replied 2 years ago.
NO
Expert:  Bryan replied 2 years ago.
okay . this means the water inlet valve is either clogged or has failed. (the electronic valve on the machine itself) try removing the hoses and cleaning the screens inside the water inlet valve hose connection ports. If those are clean replace the water inlet valve.
Customer: replied 2 years ago.
Will check
Expert:  Bryan replied 2 years ago.
okay great let me know. if you need the valve the part number is ***** thanks, Bryan
Customer: replied 2 years ago.
Bryan, Our Hot water heater was replaced earlier this week. I did not find the screens clogged but there was lots of air in the lines. Could this cause the problem?
Expert:  Bryan replied 2 years ago.
That could have caused an issue , Have you tried removing the hoses and placing them in a bucket and turn them on to see if the water is flowing ?
Customer: replied 2 years ago.
No, I just let the air escape from the lines. A small trickle of water is coming through but not like it normally fills.
Customer: replied 2 years ago.
I will take them loose and let the water flow.
Customer: replied 2 years ago.
That will take a few minutes.
Expert:  Bryan replied 2 years ago.
okay
Customer: replied 2 years ago.
Water is now flowing, but not much volume.
Any other suggestions?
Expert:  Bryan replied 2 years ago.
Okay so the water is flowing through the hoses into the bucket but not strong ? If so its not the washer its the water in the house.
Customer: replied 2 years ago.
No, I did not communicate with you. The water came through the hoses just fine when I disconnected them. I have put them back on, the water is now flowing, but at a trickle.
Expert:  Bryan replied 2 years ago.
Okay then the valve in the washer is the issue. A lot of the time when they replace a water heater they stir up fine sand and particles that can get into the valve inside the machine jamming it inside. there's no way to take these apart it will need to be replaced.
Expert:  Bryan replied 2 years ago.
We use the honor system here at Just Answer so please remember to rate my service before you leave. Thanks and best wishes , Bryan

Related Appliance Questions