How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chas Your Own Question
Chas
Chas, Home Appliance Technician
Category: Appliance
Satisfied Customers: 16453
Experience:  Maytag, Whirlpool, GE & Kenmore Factory Trained Service Tech
13353276
Type Your Appliance Question Here...
Chas is online now
A new question is answered every 9 seconds

I have a stacked Maytag Neptune and with maintenance changed

This answer was rated:

I have a stacked Maytag Neptune and with maintenance changed the hoses without any incidence ,now the dryer won't start. The washer is working fine , and the dryer light comes on with opening the door. pushing the start button doesn't have any response . What do you think ?

Hello from our service,

My name is Chas, I am so happy to help you today.
Before we get started, I would like to help us get on the same page so that our interaction will go smoothly.
I might give you an answer immediately, or ask you a question. Either way, we are likely to be in a question and answer format, so you will need to click reply to expert if:
a. You want to add detail.
b. Your question was not fully answered.
c. You want to ask further questions.


Negative ratings do not cover site problems, delays, or anything else on the site that might annoy you, as experts are only involved in trying to answer your questions.

I would like to say that we are also on the honors system. I in good faith am going to do my utmost to ensure your satisfaction.

 

Did you unplug the unit when you changed the hoses?

 

 

 

Customer: replied 4 years ago.

yes the the unit was unplugged when hose was changed.

Have you made sure that you have 240 volts coming out of the outlet? The Light coming on and the washer working since they are only 120 volts. you may have lost one leg of the electricity on the outlet itself..

Customer: replied 4 years ago.

I checked electric panel and have reset the electricity , still no change .

Need to check the outlet itself, you will need to use a meter to see if you have 240 volts on the hot legs of the outlet.
Customer: replied 4 years ago.

you did it ! thanks !

Your welcome


All I ask of you is to please rate me with one of the top 3 ratings. If there is anything else I can help you with today just let me know. You can continue asking questions for as long as you like even after you rate me. Click the continue conversation link if you would like to continue this conversation. If you are done and rate a 1 or 2 star please consider using the "continue conversation" link and telling me what more I can do or what more you would have liked that was within my power so that I possibly give you that information or help me improve my customer satisfaction rating. . .

Bonuses are welcome if I have helped you a lot, however they are not mandatory

Chas and other Appliance Specialists are ready to help you