How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Randy 43 Your Own Question
Randy 43
Randy 43, Home Appliance Technician
Category: Appliance
Satisfied Customers: 3771
Experience:  20 yrs experience 18 in home,gas license , refrigeration expert
13202342
Type Your Appliance Question Here...
Randy 43 is online now
A new question is answered every 9 seconds

Dishwasher turns on but gets low level water error. Hot water

This answer was rated:

Dishwasher turns on but gets low level water error. Hot water is getting to input connection.

Randy 43 :

Hello, my name is XXXXX XXXXX iam happy to help you with your question today..water flow is good ? on all the way? you havent had any plumbing work done recently ? thx

Customer:

No plumbing work. Water was turned off while we were out of town. Problem existed before we left town.

Randy 43 and other Appliance Specialists are ready to help you
Customer: replied 4 years ago.

standing by for an answer

I was giving a answer then you left to rate me , now my answer disappeared , thx but let me re type that for you , no need to rate again
what you need is to replace the low level sensor and the flow meter , they are on the left hand side of the DW , the DW needs to be pulled out to access , there is a sheet metal cover , 2 screws to remove and the parts are there , couple of hoses to remove and a couple quick disconnect wires , the low level sensor is held in place by the vent cap on the inside left of inner tub , turn counter clockwise to remove
http://www.repairclinic.com/PartDetail/Water-Fill-Sensor/DD9700131A/2020870
http://www.repairclinic.com/PartDetail/Flow-Sensor/DD3200004A/1606675

these are links to the parts what they look like but you may need to confirm with the parts store you deal with because you model number is incomplete at the end but they look very similiar
these are the two parts that cause that low level sensor error to pop up 90% of the time , you will probably find some gunk in that low level sensor when the hose removed