How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bryan Your Own Question
Bryan
Bryan, Home Appliance Technician
Category: Appliance
Satisfied Customers: 12156
Experience:  15 yrs. experience as a certified appliance technician.
10522817
Type Your Appliance Question Here...
Bryan is online now
A new question is answered every 9 seconds

I have a Kenmore Elite top loader and st time it will not spin

Customer Question

I have a Kenmore Elite top loader and st time it will not spin the tub to get the last of the water out. The motor runs and pumps out the water but no spin.
Any ideas /
Submitted: 5 years ago.
Category: Appliance
Expert:  Bryan replied 5 years ago.

Hi,Welcome to Just Answer, My name is Bryan,I look forward to helping you today.

 

Can you get us the full model number? It should be right under the lid in the back. Thanks, Bryan

Customer: replied 5 years ago.
The model number is : 110-16962500

Bill
Expert:  Bryan replied 5 years ago.
Hi Bill, if the water drains but this just doesn't spin the motor coupling is bad, this is fairly easy to replace with this video. click this blue link. http://www.repairclinic.com/PartDetail/Motor-Coupling/285753A/1195967?modelNumber=110.16962500 then click help video. you can order this there also. thanks Bryan
Customer: replied 5 years ago.
I guess I should have included the info that I had already replaced the drive coupling. Is there a solenoid that has to operate to let the tube spin ? When I have tested I always hear a solenoid operate but then it works when I am standing there also. I feel that it is a contact in the main control switch, just wondering if this is an issue in that model of washer ?

Expert:  Bryan replied 5 years ago.
so this doesn't even try to spin ? if you spin the tub does it try to spin ?
Customer: replied 5 years ago.
Bryan,

No it doesn’t even move when the motor starts for the spin. Can’t try to spin the tube as the lid safety switch shuts down the motor. I would have to by-pass the switch to do the tube hand start. For some reason it has been working ok for the last 2 days. I have stood there and listened to it and each time do here a solenoid operate but it has been working. Was listening to see if there was no sound but it won’t fail for me now.

I will keep monitoring it to see if I can come up with more info.

Thank You for your time and help.

Bill
Expert:  Bryan replied 5 years ago.
okay Bill let me know if theres anything further, if you continue to have issues you may need to replace the clutch assembly. this had an actuator with it also. if that isn't bad then the Neutral Drain kit inside the transmission may be the issue, it gets a little more complicated when it comes to this. let me know. thanks, Bryan