How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Bob L Your Appl Pal Your Own Question
Bob L Your  Appl Pal
Bob L Your Appl Pal, Home Appliance Tech
Category: Appliance
Satisfied Customers: 7548
Experience:  23 Years Major Appliance Repair
14958677
Type Your Appliance Question Here...
Bob L Your Appl Pal is online now
A new question is answered every 9 seconds

My Kenmore washing machine is making a humming noise and wont

Resolved Question:

My Kenmore washing machine is making a humming noise and won't work?
Submitted: 7 years ago.
Category: Appliance
Expert:  Bob L Your Appl Pal replied 7 years ago.
What is the model number...?
Customer: replied 7 years ago.
Model #11024722300

It started making a humming noise while running. I had a full load with water and suds. It would not go to the rinse cycle. Now when we try to run it on any setting, it won't do anything but hum, or nothing at all.
Expert:  Bob L Your Appl Pal replied 7 years ago.

Hi...Crallen....It could be a few problems ...You would first need to remove the cover ,run the unit to see what may be causing the problem....IF the humming is coming from underneath the washer...It could be the Motor coupling #13 is broken....Could be the pump #22 is frozen up......Or could be the motor or gear box frozen up.....If it is sounding like the motor is running then it may just be the coupling.....If the water is draining out then it will not be the pump....Click on the link below...THis will show you how to remove the cover to run unit....(you will need to install a jumper wire at the lid switch connection to run washer with the cover off)....Take a insulated piece of wire...Jump it across the two wires(gray/Black not green) at lid switch connection...graphic

 

WASHER VIDEO

Customer: replied 7 years ago.
Is there anyway to get you on the telephone?
Expert:  Bob L Your Appl Pal replied 7 years ago.

No unfortunately there is no way to reach me on the phone ..Have you determined where the sounds is coming from...?

Customer: replied 7 years ago.
No, I don't know how to cross the wires to allow the machine to run??
Expert:  Bob L Your Appl Pal replied 7 years ago.
If you have the cover off....Remove the lid switch from the cover....Hookit up to where you disconnected it...Then hold the switch down...See what happens...Bob
Customer: replied 7 years ago.
It appears to be the belt. Looks like there's a knot in the belt or it's twisted- ever heard of that?
Expert:  Bob L Your Appl Pal replied 7 years ago.
The belt..?...There is no belt on the washer you gave the model number to..Can you recheck the model number..? Where is this belt located..?
Customer: replied 7 years ago.
There is a thin foam like belt around a piece of metal where the rod from inside the agitater meets it. If I give you my number can you call me? I am starting to get frustrated and it would be much easier and quicker if we were on the phone together. Mod. 110.24722300 and Ser. CR5254883
Expert:  Bob L Your Appl Pal replied 7 years ago.

Just Answer Nor the system will allow phone numbers...I wish we could at times......Tell me at what location in the two diagrams you are referring to...The model number is XXXXX is no belt used...There is the motor coupling which has a rubber part to it...Thanks Bob

 

graphicgraphic

Customer: replied 7 years ago.
We found the problem- a baby sock was plugging the line. Thank for your help!
Expert:  Bob L Your Appl Pal replied 7 years ago.
Great job....That would point to a pump problem for sure....Thanks Bob
Bob L Your Appl Pal and other Appliance Specialists are ready to help you