How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: Appliance
Satisfied Customers: 22865
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

Whirlpool GS395LEHS5 gas range / oven / 4 burner cooktop

This answer was rated:

Stove: when I 'set temp' and then press 'start' I hear a slight/dull click (once) and nothing happens (the burner does not light). no gas smell. All four stove top burners do light. I replaced the wire lead from the control board to the over burner igniter to no avail.

Hi, thanks for using JustAnswer.com. I suspect your ignitor has gone out. This unit uses an ignitor like the one pictured below, which comes complete with the burner tube. The part number is(NNN) NNN-NNNNand is available at www.myapplianceparts.com or from your local parts retailer. The other diagram gives a breakdown of the range and the ignitor ass'y is part # XXXXX in that diagram.

 

 

Part(NNN) NNN-NNNN width=

 

 

 

Kelly

Customer: replied 9 years ago.

How can I test it so I know that is the problem before spending the $65 for that part.

 

Do you have a clamp on amp meter? That ignitor should pull atleast 3 amps, at minimum to open the gas valve. If you don't have a clamp meter, you can check for voltage to the ignitor with a voltmeter.
Kelly and other Appliance Specialists are ready to help you