How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Agriculture and Farm Equipment
Satisfied Customers: 5137
Experience:  17+ yrs. shop and field experience with all major brands of heavy equipment, trucks and farm equipment - 1995 WyoTech graduate.
65405794
Type Your Agriculture and Farm Equipment Question Here...
Dan is online now
A new question is answered every 9 seconds

My New Holland TS 115A will start but not move. When I

Customer Question

My New Holland TS 115A will start but not move. When I engage the gear it gives me an N or Neutral sign on the dash board. What could be the problem?
Submitted: 1 year ago.
Category: Agriculture and Farm Equipment
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
Still waiting for response to my question
Expert:  Dan replied 1 year ago.

Hi Felix, My name is***** will be glad to try to help. It is possible that the shift controller or ECU is faulty not allowing shift to take place or you could have an internal mechanical issue causing the transmission to be stuck in Neutral. Check the transmission filter and oil for any signs of discoloration, metal/debris, burnt smell, milkiness indicating water contamination, etc. that would indicate an internal problem occurring. If clean then test all your fuses and relays as well as thoroughly inspect the harness and connector pins for corrosion or damage. If okay the problem is likely in the shift controller itself. Let me know if we need to dig deeper into this

Customer: replied 1 year ago.
The tractor has been sitting for four years without moving. It moved in to the parking spot.
Customer: replied 1 year ago.
Just replaced the filters and fluids recently. Have checked the fuses, connector pins no corrosion and are ok
Expert:  Dan replied 1 year ago.

Thanks for the information. Make sure no critters chewed or urinated on any of the wiring or harness. I recently worked on a machine that this happened too. If the batteries were down you could have a software issue with the ECU and a loss of memory. Try having Deere reflash and test the ECU, make sure the battery and charging system check out good and see if the problem still exists. Be sure to clean all battery to starter connections and grounds in case there was some corrosion causing a poor connection.