How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Acura Technician
Category: Acura
Satisfied Customers: 47704
Experience:  16 years of experience
2499435
Type Your Acura Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

My windshield wiper fluid and the rear wiper blade on my

Customer Question

My windshield wiper fluid and the rear wiper blade on my 2003 Acura MDX won't work. Have checked it for a clog, negative, and there is no sound of the pump turning on. Was trying to check the fuse, but there isn't one labeled for the wiper fluid in the owners manual. We checked the fuse that is labeled for the rear wiper and it is fine. Are there any other fuses we can check or would it possibly be the pump or sensor? The low wiper fluid light has been on for a while even when the reservoir is full, I'm sure due to a bad sensor. Could this be the problem? Any insight would be helpful, especially any other fuses we can check. Thanks!
JA: Most vehicles have two fuse panels. Have you located both?
Customer: Yes, the two interior and 2 under the hood.
JA: Are you fixing your ZDX yourself? What have you tried so far?
Customer: Its an Acura MDX Have checked fuses 4, 5, and 12, which are all fine, have located the pump and sensor and don't hear any connection/sound that it's getting electricity. Have unclogged the front wipers and they still don't work.
JA: Anything else you want the mechanic to know before I connect you?
Customer: Trying to do it ourself if possible.
Submitted: 6 months ago.
Category: Acura
Expert:  Chris (aka- Moose) replied 6 months ago.

Welcome, I'm Chris (aka Moose), my normal schedule online is around lunch and after dinner till early morning.

I believe we can figure this out with some testing using wire diagrams and a volt meter if your able.

Customer: replied 6 months ago.
Sure, let me know what I should try.
Expert:  Chris (aka- Moose) replied 6 months ago.

Here is the wire diagram. https://dl.dropboxusercontent.com/u/90220402/acuramdx.pdf

Step one, at the washer pump can you confirm there is power on the BK/YE wire and ground on the black wire with the washer commanded on?

Do you have auto wipers?

The fuses related are shown at the top of each diagram.

Please read this:

  1. Understand it's not one answer and done. We can communicate back and forth many times.
  2. I do not work at or for Just Answer. You and I can only communicate on this page.
  3. When you're pleased or happy with my answer or efforts to help you. At the top of the screen please rate me or reply and say ( I'm pleased.)
  4. When I help you I am only paid from your question value deposit when you rate me on this screen. Rating does not close the post and you're more than welcome to follow up.

Thanks for using Just Answer, Chris

Customer: replied 6 months ago.
Hi again, so we did the voltage test and and there is power going to both sets of wires connected to the back wiper and the front windshield fluid motor, but they're not connecting. We also checked all the other fuses and they look fine.Yes it has auto wipers.
Expert:  Chris (aka- Moose) replied 6 months ago.

At the pump since there is power and ground and there is no water spraying this means the pump was not running and bad or there is a broken hose or hose clog somewhere. If you did not hear the pump run then the pump was or is bad.

Expert:  Chris (aka- Moose) replied 6 months ago.

Hello again Chris here,

  1. I have to assume you were not pleased with my help, because you have not replied or rated the post.
  2. What would you like to do regarding your question now?
  3. Do you still need help? Please reply I want you to get equal to or more than what you paid for.
  4. This post is coming up on the 7 day mark where it times out. That can prevent me from being able to post answers to your replies.

Thanks Chris