How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask thebesthonda Your Own Question
thebesthonda
thebesthonda, ASE MasterTechnician
Category: Acura
Satisfied Customers: 783
Experience:  26 years experience
14931499
Type Your Acura Question Here...
thebesthonda is online now
A new question is answered every 9 seconds

We currently have a 2001 Honda Civic LX no abs in our shop.

Customer Question

We currently have a 2001 Honda Civic LX no abs in our shop. Vehicle came in with brake light icon on dash and won't go out.
Checked e-brake-ok. Checked brake fluid level-ok. Checked filter and floater in fluid-ok. Disconnected all switched- light still on. Grounded all switches-still on. Looped brake fluid reservoir sensor- still on. Disconnected at switch- still on.
Any idea what may be going on here or anything further to test? Was thinking of testing the wiring from switches to the CPU but don't want to keep wasting time.
Submitted: 12 months ago.
Category: Acura
Expert:  Dan replied 12 months ago.

Hello my name is***** am an ASE Master Technician and I am glad to help you with your question.

Expert:  Dan replied 12 months ago.

Do you have a wiring diagram?

Customer: replied 12 months ago.
I do
Expert:  Dan replied 12 months ago.

Check the multiplex control unit with the scan tool.

Customer: replied 12 months ago.
Scanned- no codes.
Expert:  Dan replied 12 months ago.

I will open this back up to other experts.

Customer: replied 12 months ago.
Okay thanks
Expert:  david craig replied 12 months ago.

Hi Im David have you checked the brake switch wiring?

Expert:  david craig replied 12 months ago.

cruise control fuse?

Expert:  david craig replied 12 months ago.

have you removed the cluster and checked the wiring?

Expert:  david craig replied 12 months ago.

try disconnecting the alternator.

Customer: replied 12 months ago.
Cruise control fuse is good. Haven't completely removed the cluster and checked yet but there are no burn marks. And we were planning on checking the brake switch wiring next. Just wanted to see if we were in the right direction or if there were other things to check first. We will work on that and I will let you know. Thanks
Expert:  david craig replied 12 months ago.

you're welcome. keep me in the loop

Expert:  david craig replied 11 months ago.

any update?

Expert:  david craig replied 11 months ago.

checking in to see how its going

Expert:  david craig replied 11 months ago.

hello?