How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Steve Your Own Question
Steve
Steve, ASE Certified Technician
Category: Acura
Satisfied Customers: 3477
Experience:  Honda Platinum level master tech,ase certified
13523613
Type Your Acura Question Here...
Steve is online now
A new question is answered every 9 seconds

CL: acura..theft light..I checked the fuses and they appear to be fine

Customer Question

The Bose system in my acura 3.0 CL 1998 stopped working. The red identity theft light on the radio is blinking but is not asking for the code like it has in the past when having to change the battery. I checked the fuses and they appear to be fine.
Any other ideas? It was working fine with no problems and next time I got in the car and tried to turn radio on, not working.
Submitted: 7 years ago.
Category: Acura
Expert:  Steve replied 7 years ago.
there are 3 fuses that control the radio.
2 are in the under hood fuse box and one inside that car. Which fuses did you check?
Does the cigarette lighter work?
Customer: replied 7 years ago.

I only checked 2 fuses, one inside the car and one under the hood. The cigerette lighter is still working.

Expert:  Steve replied 7 years ago.
Fuse 39 in the underhood fuse box is a 7.5 amp fuse you will need to check.
Customer: replied 7 years ago.

i dont have a fuse 39. I am looking in my car manual for this and only goes up to 25

Expert:  Steve replied 7 years ago.
That is the fuse location I see on the wiring diagram I have. Just check all the 7.5 amp fuses and see if one is blown.
Customer: replied 7 years ago.
i just checked the 7.5 amp and it is not blown. I went ahead and tried the spare 7.5 fuse for under the hood and it did not work either. I didn't check ALL of the 7.5 fuses though.
Expert:  Steve replied 7 years ago.
Please check all of them and let me know what you find.
Customer: replied 7 years ago.

ok, checking now

 

Customer: replied 7 years ago.
checked all 7.5 fuses and they are good.
Expert:  Steve replied 7 years ago.
the next step be to remove the radio and check for power and grounds. If all that checks out then the radio is bad.
Customer: replied 7 years ago.
thanks for your help!
Expert:  Steve replied 7 years ago.
Sorry that the answers were not better. I have not left an option to accept the answer since we have no solution.
Customer: replied 7 years ago.

thanks very much! this is a great site! I was wondering where to click on the accept option, I don't mind paying for your time. You tried everything you knew. I just didn't think a Bose system would go bad, shows what I know.

thanks again and I will definitely recommend this site to friends!

 

Expert:  Steve replied 7 years ago.
I did not give you an option to accept until now since we did not fix your problem.
I appreciate the payment for my help.

Edited by steve on 1/25/2010 at 12:19 PM EST