How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask vwnewton Your Own Question
vwnewton
vwnewton, VW Owner,ASE Master and L1 Advanced
Category: VW
Satisfied Customers: 307
Experience:  25 years of VW obsession turned into a job, last 15 years as a VW Tech.
13710235
Type Your VW Question Here...
vwnewton is online now
A new question is answered every 9 seconds

Got gas to rail but wount start cranks but no spark in my 08

Customer Question

Got gas to rail but wount start cranks but no spark in my 08 jetta 2.5
Submitted: 1 month ago.
Category: VW
Expert:  Wolfgang replied 1 month ago.
Hello I'm Wolfgang. I need some more info.
When you turn on the ignition does the check engine light come on?
I do need a vin # to get the factory information.
Thanks
Customer: replied 1 month ago.
check engine light epc del battery and other lights are on him is 3vwrm71k98m059560
Expert:  Wolfgang replied 1 month ago.
Any recent accidents or repairs on the vehicle before this?
Thanks
Customer: replied 1 month ago.
No none that I know of
Expert:  Wolfgang replied 1 month ago.

ok in the under the hood fuse box next to the battery please check fuse f14 see if it blown

thanks and let me know!!

Customer: replied 1 month ago.
All fuses are good
Expert:  Wolfgang replied 1 month ago.

ok with the key on with a digital volt meter you need to check for voltage at both sides of the fuse . there are slits on top of fuse to stick one lead to the slit and the other lead to ground on the battery . with the key on there should be on both sides of the fuse 12 volts . please check!!

thanks

Customer: replied 1 month ago.
11.2 on both sides battery is at 11.7 just put the charger on it
Expert:  Wolfgang replied 1 month ago.

ok then unhook coil connector and check the voltage on pin 1 please.

thanks

Customer: replied 1 month ago.
12.12
Expert:  Wolfgang replied 1 month ago.

ok . need to perform a scan test to see what faults are stored . since you have hotwired the fuel pump that means also ypu have no spark and no fuel pump operation.

Customer: replied 1 month ago.
Throttle / pedal position sensor/ switch e circuit low input
Manifold absolute pressure or barometric pressure circuit low input
Intake air temp sensor 1 circuit high input
Customer: replied 1 month ago.
Intake is off that's why that code is there
Customer: replied 1 month ago.
You still there
Customer: replied 1 month ago.
K I'm calling it a night I'll b back at it tomorrow night
Expert:  Wolfgang replied 1 month ago.

sorry kids had to go to sleep !! is the intake still off? if not what happens if codes are cleared and crank over?

no hot wire!!

thanks

Customer: replied 1 month ago.
K I'm back same 3 codes it's almost like they wount delete
Customer: replied 1 month ago.
Nevermind I got it fixed it was the crank wire broke
Expert:  Wolfgang replied 1 month ago.

nice!!! was leaning that way!!

Related VW Questions