How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wolfgang Your Own Question
Wolfgang
Wolfgang, VW Master Technician
Category: VW
Satisfied Customers: 4215
Experience:  Senior VW Master Tech 15 yrs
19871424
Type Your VW Question Here...
Wolfgang is online now
A new question is answered every 9 seconds

1991 cabriolet 5 speed original owner car. has about 125,000

Customer Question

1991 cabriolet 5 speed original owner car. has about 125,000 miles on it this car wouldnt start at all I replaced the digifant relay and the power supply relay and it runs till it warms up then the ignition cuts out no voltage to the distributer which is also new
JA: How many miles are on the car? Has the car been starting normally?
Customer: yes it now starts fine till it dies then wont start again for about 30 minutes
JA: What is the model of your '91 VW?
Customer: cab
JA: Are you fixing your Cab yourself? What have you tried so far?
Customer: im a vw tech at my own shop but im lost on this one I have 0 experience with older models
JA: Anything else you want the mechanic to know before I connect you?
Customer: it just died again
Submitted: 10 days ago.
Category: VW
Expert:  Wolfgang replied 10 days ago.

Thanks for choosing Just Answer . I'm Wolfgang here to help!!

I am confident we can resolve your problem together. Please
understand that I don't know your skill level. In most cases when you have a problem
with the way the vehicle performs, specialized tooling is required to acquire computer
data/information or engine testing results. We didn’t build these complicated vehicles; we
just diagnose and fix them. Also understand that I can't see, smell, hear, or touch the
vehicle either, so it may take a few replies to get to satisfactory results. Note there may be an issue where the complexity of the issue will require a Premium Service. This service will be an addition to the normal question cost. Usually it does not come down to this but keep in mind!! I am also going to direct you with the fastest, easiest and most common things to check first. Please be
patient and permit me to do what I do best.
I also try to give all of the information you may need, expecting a “positive rating” in
return. I will also continue assisting you after you have rated me, if necessary. If there
is any reason I cannot get a positive rating, please let me know why “in advance”, so I
can go another direction for you. I am sorry you’re having this problem; I’ll help you
through it.
Below is my first answer or request for more information. If you do not understand it, or you need more information from me, or need me to go in more detail.

i do need some more information

  1. vin # of the vehicle
  2. is this a federal emmissions or cali emissions vehicle
  3. do you have 12 volts at the coil when it stalls?

let me know!!

Customer: replied 10 days ago.
I'm a Audi /vw tech for 15 years now i own my own little shop. im lost with this car vin #wvwdc5155mk009190
Ive replaced the digifant ecu relay and power supply relay and the distributer. The car will run for 15 minutes when ice cold once the fans come on the car stalls and no spark and no voltage to the distributer. I can disconnect the blue coolant temp sensor and it'll start for 1 minutes then itll star missing very bad till it shuts off. Ill wait 30 minutes and itll run fine with everything connected till it warms up and boom no ignition
Expert:  Wolfgang replied 10 days ago.

to make sure this is a california emissions vehicle?

Customer: replied 10 days ago.
it is OBD1
Expert:  Wolfgang replied 10 days ago.

ok on the coil there are 2 wires black in color do you have 15 power at the black wires key on ?

Customer: replied 10 days ago.
only at the black wire
Customer: replied 10 days ago.
I have a brown wire and green with black tracer and a solid black wire. 12volts at the black wire is present
Customer: replied 10 days ago.
can you help ?
Expert:  Wolfgang replied 10 days ago.

ok while cranking use a test light and from negative side of the battery to the negative side of the coil does it blink? of course this check has to happen after the stall and no restart

thanks

Customer: replied 10 days ago.
after reinstalling the connector to the coil the car has been running great. I will do your check if the car dies but it has not yet
Expert:  Wolfgang replied 10 days ago.

please let me know!!!!

Customer: replied 10 days ago.
car died and wont start I hooked up my test light negative terminal of battery to negative terminal on the coil with the connector plugged in to the coil. The black wire to the coil has 12 volts
Expert:  Wolfgang replied 10 days ago.

crank the vehicle and see if the test light flashes. this will tell you that the ignition module is triggering the spark

Customer: replied 10 days ago.
it does not blink
Customer: replied 10 days ago.
does this mean that the ignition coil is bad ?
Expert:  Wolfgang replied 10 days ago.

well the module is not triggering the coil so now we need to check grounds for the digifant ecu

let me get that info!!

Customer: replied 10 days ago.
can I get that info please
Expert:  Wolfgang replied 10 days ago.

still getting the info the california car is harder to get info!!!

Customer: replied 10 days ago.
Ive already have a diagram of the grounds
Expert:  Wolfgang replied 10 days ago.

pin 19 of digifant to ground what is your resistance?

Expert:  Wolfgang replied 10 days ago.

then at the digifant relay if you bypass the relay and then start the car does it still stall? jump 30-87

Customer: replied 10 days ago.
I jumped the relay and it ran for about 10 minutes and died. cranked it over and it ran for 1 second and died let it sit for 10 minutes and runs again
Customer: replied 10 days ago.
car died again and the test light from negative coil to negative battery does not flash
Expert:  Wolfgang replied 10 days ago.

the coil has a 3 wire connector correct?

Customer: replied 10 days ago.
Expert:  Wolfgang replied 10 days ago.

i thought so !!! i have the wrong diagram . i need to find the right one!!! hang on!!

Customer: replied 10 days ago.
did you find the diagram buddy
Expert:  Wolfgang replied 10 days ago.

have to check the archives and will not be able to get to them till tomorrow at work. did you try to scan for faults since its obd 1?

Customer: replied 10 days ago.
no i have no diagnostic tools for obd1
Expert:  Wolfgang replied 10 days ago.

what scan tool you have ?

Customer: replied 10 days ago.
just an obd 2 hand held generic
Expert:  Wolfgang replied 10 days ago.

do you know of anybody that has vag com with the 2x2 cable adapter?

Expert:  Wolfgang replied 9 days ago.

hey get the vehicle running and then when it stalls pop the connector off of the coil and then look at the pic attached. check with a LED test light and see if you have a trigger signal while cranking per the pic and let me know!!

Customer: replied 4 days ago.
ok I will check
Expert:  Wolfgang replied 4 days ago.

thanks!!

Customer: replied 4 days ago.
car died check signal at coil connector I have flashing light with my test light car still wont start
Expert:  Wolfgang replied 4 days ago.

ok do you have spark then at the coil?

Expert:  Wolfgang replied 4 days ago.

if no spark then you will need a coil !!!

Customer: replied 4 days ago.
problem seems intermittent but when car dies there is no flash of of test light from coil negative pole to negative side of battery i can wait a few minutes and then the signal will reappear and vehicle will start
Expert:  Wolfgang replied 4 days ago.

thanks for the clarification !!!

let me see my diagram i do believe there is a crank sensor on the car!!

Expert:  Wolfgang replied 4 days ago.

the crank sensor is the distributor and you did say it has a new distributor correct?

Customer: replied 4 days ago.
it is new
Expert:  Wolfgang replied 4 days ago.

ok first while cranking you have fuel pressure ? if you have fuel pressure then need to do wiring checks . see below!!

before we condemn the digfant ecu need to check the resistance when it stalls from pin 2 of the distributor to pin 37 of the ecu and pin 3 of dizzy to pin 38 of ecu . then pin pin 6 of ecu to pin 2 of the coil . what are the 3 resistances?

Customer: replied 4 days ago.
my harness connector to the ecu has no number on it per pin. Do you have a diagram ?
Expert:  Wolfgang replied 4 days ago.

pop the cover of the connector and the numbers should be there

Customer: replied 4 days ago.
I replaced the coil and ignition control module unit its been running perfect for over 20 miles now
Expert:  Wolfgang replied 4 days ago.

nice!!!

anything else?

if not.....

I try to be online 365 days a year.

I only earn a paycheck when a customer rates me Ok, Good, Excellent.

This rating is VERY IMPORTANT! Your rating compensates me on my time and my expertise on your issue!

A lot of the repair information and fixes are hard to come by!!

I HAVE DONE MY PART IN HELPING YOU AND I DO EXPECT THE SAME WITH A 5 STAR RATING!!!

So please rate me above!!!! Bonuses are also greatly appreciated!!!

If I have not addressed your original question to your liking yet, I hope you will reply and continue working with me, since your charged the full question value, regardless if you rate negative or not at all. If you rate me now, do not worry, you can still reply later to me.

Thanks

Wolfgang

Customer: replied 4 days ago.
ok let me make sure this problem is fixed before i close this
Expert:  Wolfgang replied 4 days ago.

hey i understand fully!!!

tomorrow it is !!

have a safe one !!

Expert:  Wolfgang replied 1 day ago.

hey checking in to see if the cabriolet is ok now or not!!

thanks

Related VW Questions