How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask vwnewton Your Own Question
vwnewton
vwnewton, VW Owner,ASE Master and L1 Advanced
Category: VW
Satisfied Customers: 307
Experience:  25 years of VW obsession turned into a job, last 15 years as a VW Tech.
13710235
Type Your VW Question Here...
vwnewton is online now
A new question is answered every 9 seconds

Did a stereo swap to my buddy's 2007 Jetta while he's in

Customer Question

Did a stereo swap to my buddy's 2007 Jetta while he's in advanced infantry school, before pulling old one out (also aftermarket, not stock radio) I forgot to unhook the negative battery post. After everything was done, I went to start the car and nothing... Doesn't turn over, I don't even think a click. Stereo comes on, all lights and dash indicator lights. All the fuses seemed to be good. I need help, this thing is killing me 😩
Submitted: 9 months ago.
Category: VW
Expert:  Reggie Whiddon replied 9 months ago.

are you sure your battery is fully charged? If so try this remove both battery cables and clamp them to each other making sure they are making good contact, this drains all the capacitors and forces a reboot of your cars computer and network. leaving them clamped cycle key to start and back to off couple times, then finally unclamp them and hook up the positive first. This may very well take care of it

Expert:  Reggie Whiddon replied 9 months ago.

and when you say the fuses seemed to be good, have you checked both sides of each fuse starting out at the battery

Customer: replied 9 months ago.
I checked them... However I don't know if they're all THERE. I can't seem to find a diagram inside the car to see if they're all full that need to be. I have a 4 farad capacitor installed between everything... Would that be too much power being stored to touch the battwry cables together?
Expert:  Reggie Whiddon replied 9 months ago.

This capacitor is installed where

Customer: replied 9 months ago.
Back of the car between the hot from the battery and the amplifier, grounded to the rear of the chassis
Expert:  Reggie Whiddon replied 9 months ago.

okay well disconnect that and do the relern

Customer: replied 9 months ago.
Roger that..... When I get to it in the morning I'll try that. How long do they have to be together?
Expert:  Reggie Whiddon replied 9 months ago.

couple minutes. where are you stationed

Customer: replied 9 months ago.
29 palms Cali �� almost done
Expert:  Reggie Whiddon replied 9 months ago.

Thank you for your service.

Customer: replied 9 months ago.
Thanks for your time man. I know it's a job but hopefully it's helping me out. This project has been an absolute nightmare.
Expert:  Reggie Whiddon replied 9 months ago.

dont worry we will get it, what time will you be trying that relearn so i can check back with you

Customer: replied 9 months ago.
10:30-11:30 am pacific time? I don't think it's wiring harness damage... Because so far the only thing I see that isn't working is ignition
Expert:  Reggie Whiddon replied 9 months ago.

i agree with you that is why i think it is in whats called logic lock and the relearn will take care of that

Customer: replied 9 months ago.
I'm gonna go to sleep with that hope. Goodnight man, wish me some luck!
Expert:  Reggie Whiddon replied 9 months ago.

sleep well my friend i will check in with you tomorrow

Customer: replied 9 months ago.
Okay so they've been clamped for about 2-3 hours... You want me to put the key in the ignition or what?
Customer: replied 9 months ago.
Hey Reggie
Customer: replied 9 months ago.
Well, that didn't work

Related VW Questions