How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask vwtech0405 Your Own Question
vwtech0405
vwtech0405, VW Technician
Category: VW
Satisfied Customers: 10619
Experience:  VW Master Technician VW Certified
22815973
Type Your VW Question Here...
vwtech0405 is online now
A new question is answered every 9 seconds

I have an 05 VW touareg 4.2 v8, no crank good battery. I

Customer Question

I have an 05 VW touareg 4.2 v8, no crank good battery. I fear it is the starter (motor pull).
Submitted: 5 months ago.
Category: VW
Customer: replied 5 months ago.
not the cutoff battery switch, all fuses good. anyway to hot wire starter (buried under exhaust manifold)
Customer: replied 5 months ago.
swapped power supply relay terminal 50, no luck. anyway to bypass ignition switch, send 12V to solenoid directly? (i.e. I can't see the starter).
Customer: replied 5 months ago.
want to make sure it is the starter before attempting the big job. Anyway to get it out from below, (exhaust manifold, cat, trans support bar, propeller shaft).
Expert:  vwtech0405 replied 5 months ago.

Does the car come out of park and are there flashing lights on the dash ??

Customer: replied 5 months ago.
normal dash lights are fine, yes, park, neutral, drive, whatever. What do mean by flashing lights on the dash?
Customer: replied 5 months ago.
I tried starting in both park and neutral, neither worked.
Customer: replied 5 months ago.
I do not own a vag-com, hate to have it towed to dealer, only to chose not to have them ultimately do the work.
Customer: replied 5 months ago.
no problem with other electrics, key easily goes in and out, radio, fan etc fine.Is there a separate starter relay? (other than ignition switch, solenoid).entry and start authorization control unit has been stuck on for about a year, drains battery, I put a separate switch in so I can turn it off upon parking.
(fuse 41?, can't remember offhand)
Expert:  vwtech0405 replied 5 months ago.

We have had issues with the relay located under the drivers seat raise the seat up and forward and you will see the relay there under the small black vent , remove the relay and use a jumper wire between both bigger terminals where the bigger terminals off the relay would go jump the terminals and see if the truck starts this is for the access start module let me know the results

Customer: replied 5 months ago.
Is this the 433 relay near all the higher capacity fuses? Ironically if it is, this is the relay I swapped with the 433 under the plenum. It is past my bedtime right now, so I will not be able to try this until tomorrow. Shorting the relay gives the start signal? I assume I should have the key in the on position?If the car starts, what is the problem, the start authorization computer or simply the relay?I
Customer: replied 5 months ago.
Can we pick up this conversation tomorrow? I have never used the justanswer service before.
Customer: replied 5 months ago.
I will do this before I go to work. I hope it works!
Expert:  vwtech0405 replied 5 months ago.

Jump the connection where the rely went the 2 biggest pins and then try to the start the car after you have the jumper connected and let me know yes you can respond tommorow

Customer: replied 5 months ago.
Hi, Thanks for the help, however jumping the relay, did not help. The car would still not start. However, I could see the function of jumping the relay, as the transfer case hi/low switch and other lights lit up, when jumpered. Please advise my next step.
Customer: replied 5 months ago.
When will you contact me for a followup? (so I can be ready).
Expert:  vwtech0405 replied 5 months ago.
Sorry busy in the shop this morning
Customer: replied 5 months ago.
no problem, with the weekend and all...
Expert:  vwtech0405 replied 5 months ago.
Ok if the relay did nothing that eliminated the issue with broken wiring under the drivers front seat and floorboard there which is common to get corroded wiring under there , you will need to access the power wire to the starter make sure you have power going to the starter solenoid which should be a 1 pin connector if you have power there while cranking you will need a new starter which means dropping the motor to get access to it behind the mount. I hope this helps please don't forget to provide feedback thank you
Customer: replied 5 months ago.
The power wire to the starter... please elaborate, I am a bit confused.... I assume I am looking for a smallish wire (the 1 pin connector starter solenoid?) I see the massive wire (is this the one I am looking for?), but it is enclosed in a metal heat shield around the insulation. Please tell me more. Do I access this wire from above (removing air box hose)?
Customer: replied 5 months ago.
I cannot (of course) see the solenoid. (however I have not removed anything from the upper part of the motor, or the exhaust manifold.
Expert:  vwtech0405 replied 5 months ago.
It's a small signal wire it's a 1 pin connector going to it you will have to remove the wheel to try to access right there
Customer: replied 5 months ago.
I am leaving work now, and will continue working on the project in about an hour. OK, behind the wheel, Do I remove the wheel well plastic, does this aid in access? Also is there a connector that I can separate to access this small signal wire? If I remove the wheel can I actually see the solenoid wiring? What about cutting through the wheel well, will this give me the ability to remove the starter without dropping the motor? Thanks!
Expert:  vwtech0405 replied 5 months ago.
Send me the vehicles vin # ***** I can look something up
Customer: replied 5 months ago.
WVGCM77L95D016221 AXQ motor. I am aware of a starter/alternator wire recall, but I do not know if this car is affected nor whether it has been done. Please also follow up to my previous questions. Thanks.
Customer: replied 5 months ago.
also, what is your remaining availability tonight / weekend? Thanks.... Mike
Expert:  vwtech0405 replied 5 months ago.

Ill be on here off and on because i work tomorrow most of the day and sunday ill be on in the AM. Its only a alternator harness recall that had the issue for the recall , i dont recommend making a hole in the fender wall and yes remove the wheel liner it will be hard to get too use a mirror and flashlight to locate the one pin connector , we usually drop down the motor to be able to get this repair done

Customer: replied 5 months ago.
After having the truck pushed into my garage, I finally scanned it and came up with a P0864 TCM (Transmission Control Module ) Circuit Range//Performance code. Would an issue with the TCM prevent the engine from starting?
Expert:  vwtech0405 replied 5 months ago.

Does the prindle display show what gear it inn when you shift gears

Customer: replied 5 months ago.
It was very weird, I have had no problem shifting between gears throughout the week, but now when I was ready to have a neighbor push the car into my driveway upon putting it into neutral the whole display for gears went red (unable to determine what gear I was in. Eventually was fine.
Expert:  vwtech0405 replied 5 months ago.

Can you erase these faults ??

Customer: replied 5 months ago.
I can surely erase the code. Should I do so and try to start the car?
Expert:  vwtech0405 replied 5 months ago.

Yes or see if the faults return ?

Customer: replied 5 months ago.
OK I'll be right back
Expert:  vwtech0405 replied 5 months ago.

ok

Customer: replied 5 months ago.
Transmission code did not come back after erasing. Also noticed now that things were much more quiet in the garage (vs the street where I was doing all my analysis up to this point) that upon turning the key to the start position, a distinctive click could be heard, (tried several times) each with a single click, and I could sense a current draw then a release.... (fan speed slowed). Again no turning of the starter. Sounds pretty definitive starter right?
Customer: replied 5 months ago.
I also had a service tech recommend I see if there is any voltage drop between the hot terminal of the battery and the alternator lug (hot) should see less than .2V ,,,,, 3+ volts bad... (bad wiring, bad ground).
Expert:  vwtech0405 replied 5 months ago.
Sounds like that battery might be low try to jump start it but directly under the driver seat on the batter itself
Customer: replied 5 months ago.
I plan to work the next two days on this huge job. When the problem ends up being as you diagnosed, I look forward to rating you.
Expert:  vwtech0405 replied 5 months ago.

No problem please let me know the results