How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08, ASE Certified Technician
Category: VW
Satisfied Customers: 21439
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
Type Your VW Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Volkswagen Passat: 2002 VW Passat removed Battery cables to

Customer Question

2002 VW Passat removed Battery cables to clean them and then it would not start. Symptoms are engine cranks but not getting fuel. Fuel pump relay picks up with key in run position but kicks right back off clicks on and then clicks back of. Question is will I kow have to have the ECM or called mototronic unit reloaded at the dealer like I was told
Submitted: 5 months ago.
Category: VW
Customer: replied 5 months ago.
Also why does dealer need two keys to reprogram ECM ?
Customer: replied 5 months ago.
And it will turn over start and run if starter fluid is sprayed into intake and engine tuns until the fuel sprayed nin is used up so it is definitely not getting fuel from fuel pump due to fuel pump relay turning off. one ce the key is turned to run position one side of the fuel pump relay coil gets 12V from ignition switch but other side of the relay coil gets its signal from the Mototronic Control and drops away so it lead me to the Mototronic control unit probably was memory lost due to Battery cables taken off to clean and put back on without a memory keeper gadget..Let me know so now I have given you all I know.
Expert:  sprinkles08 replied 5 months ago.
Hello and welcome to JustAnswer!What you're seeing at the fuel pump relay is normal operation, a fuel pump won't run with the key just left in the run position. It will run for 1-2 seconds when the key is turned on and not again until the engine is cranking. In any event, if you've verified that there is no fuel pressure with a gauge or the pump cannot be heard running yet the relay is operating then you either have a wiring issue between the relay and pump or the pump has failed. You would need to test the power feed at the pump while cycling the key or cranking the engine as well as verifying ground is present, if ok and there is no or low fuel pressure then the pump will need to be replaced.