How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask vwnewton Your Own Question
vwnewton
vwnewton, VW Owner,ASE Master and L1 Advanced
Category: VW
Satisfied Customers: 307
Experience:  25 years of VW obsession turned into a job, last 15 years as a VW Tech.
13710235
Type Your VW Question Here...
vwnewton is online now
A new question is answered every 9 seconds

My name is ***** *****. I have the turbocharger boost

Customer Question

My name is ***** *****. I have the turbocharger boost control position sensor circuit (a) low, fault code. I have checked the operation of the vane actuator with a vacuum pump, it holds a vacuum and operates the actuator between approx. 5-20 inHg. The wiring seems to be ok with what I can see. I need to know a few things. The vacuum at idle is 28.5 inhg. the actuator pulls to the stop and stays there at idle(as soon as you start the engine) Normal? I need to know electrical checks(ohmage) to see if the electrical side has failed on the VNT smart actuator. Any simple tests. Long story short I feel electrical is my issue unless the vacuum should be changing but isn't, which I have only checked at idle. Thinkin' about T-ing into the vacuum feed to the VNT and hooking that up to a gauge..go driving and see if the vacuum changes values.
JA: Thanks. Can you give me any more details about your issue?
Customer: 2004 Jetta TDI, BEW. CEL with code 18996.
JA: OK got it. Last thing — VW Mechanics generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: VW
Expert:  Kevin replied 11 months ago.

Hi I'm Kevin do you have a scan tool that reads live data?

Customer: replied 11 months ago.
No. Freeze frame. CEL came on after car start not while driving. I need to check voltages/ohms and vacuum, I know. Disconnected vacuum off of N75 and had definite lag in accceleration(no turbo assist).
Customer: replied 11 months ago.
I wonder if you disconnect the plug from a good VNT smart actuator if you would get the same code or something in the ballpark
Expert:  Kevin replied 11 months ago.

I will opt out i would need to know live values to assist

Expert:  Wolfgang replied 11 months ago.

Hello I'm Wolfgang. I do need a vin# ***** to get repair info. Thanks