How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kevin Your Own Question
Kevin
Kevin, VW Mechanic
Category: VW
Satisfied Customers: 1633
Experience:  Diagnostic technician at vw/ audi specialist
84635724
Type Your VW Question Here...
Kevin is online now
A new question is answered every 9 seconds

2004 Passat 1.8 random multiple misfire at idle im in the

Customer Question

2004 Passat 1.8 random multiple misfire at idle im in the car right now I have vcds connected but am fairly new with it
Submitted: 1 year ago.
Category: VW
Expert:  Kevin replied 1 year ago.

Hi I'm Kevin you need to go to live data viewer and get cylinder missfire values up

Expert:  Kevin replied 1 year ago.

Group 15 and 16 from memory should show cylinder 1-4 and then you will know what cylinder your missfire is on

Customer: replied 1 year ago.
all 4 are increasing rapidly some times when I rev it and it comes back to idle it may smooth out but not always
Expert:  Kevin replied 1 year ago.

So all 4 are showing misfires?

Customer: replied 1 year ago.
number 2 twice as much
Customer: replied 1 year ago.
10 40 25 27
Customer: replied 1 year ago.
smothed out a bit at the moment and I have 1 6 16 18
Expert:  Kevin replied 1 year ago.

Ok this it very ,very unusual to have all four showing misfires I have used the vcds for the last 10 years and have never seen this normally 1 or 2 but not all four . And on the group numbers I gave what are the wording underneath ( just wNt to make sure I've you the given correct numbers)

Expert:  Kevin replied 1 year ago.

Your engine has 4 seperate coils yes?

Customer: replied 1 year ago.
yep
Expert:  Kevin replied 1 year ago.

What's the wording you have for group numbers?

Customer: replied 1 year ago.
cylinder 1-3 and number 4 next line
Expert:  Kevin replied 1 year ago.

Ok let's get some history the car had any work carried out recently? Any water in scuttle area by wipers

Customer: replied 1 year ago.
it had quit misfiring shut it off, started it again and it continues to missfire
Expert:  Kevin replied 1 year ago.

Ok so issue not there all the time did you see my last message?

Customer: replied 1 year ago.
all 4 are misfiring at the moment very slowly is the count going up compared to most of the time where it will exceed 100 in less than a min
Expert:  Kevin replied 1 year ago.

Ok and whets the history of car any water ingress in wiper area?

Customer: replied 1 year ago.
no to both questions I also removed oil fill cap to see if it changed
Expert:  Kevin replied 1 year ago.

Ok so at the mo which cylinders are worst?

Customer: replied 1 year ago.
strange rt now the count is highest on 3 and 4
Expert:  Kevin replied 1 year ago.

If you come back out of measuring groups is the advanced measuring groups button avaliable?

Customer: replied 1 year ago.
twice the others but only increasing slowly
Customer: replied 1 year ago.
sure
Expert:  Kevin replied 1 year ago.

If it is select cylinder missfire 1,2,3,4 from the list

Customer: replied 1 year ago.
had to restart 10 19 5 11
Expert:  Kevin replied 1 year ago.

So this is on advanced measuring values now?

Customer: replied 1 year ago.
sir
Customer: replied 1 year ago.
resets every time I type something to you anyway rt now was 0 4 7 3
Expert:  Kevin replied 1 year ago.

Ok there is not consistency to the location of misfires what's the history of the fault have you had car long has it always missfired?

Customer: replied 1 year ago.
my sons car hes had it several yrs we had misfires before in the past we replaced eng speed sensor and cam sensor twice now
Expert:  Kevin replied 1 year ago.

Has timing belt been done ? Had any fuel in it from can?

Customer: replied 1 year ago.
not idling bad at the moment very frustrating def can smell fuell listened to injectors all seem to have same sound
Customer: replied 1 year ago.
did the belt 3 yrs ago when he bought it looked at it yesterday and was ordering that this weekend car has 178,00
Customer: replied 1 year ago.
belt looks clean can???
Expert:  Kevin replied 1 year ago.

The reason I'm a lost is that all four are misfiring very irregularly and the likely ness of all four coils or all four injectors being at fault are slim.also the chances of cam and crank sensors failing again are slim so for me it's either a timing problem,a fuel issue (bad fuel) or an ecu problem

Customer: replied 1 year ago.
lol that was my thought yesterday
Expert:  Kevin replied 1 year ago.

I mean if you going to put belt on it I would but I would be more inclined to believe either bad fuel or ecu as it comes and goes also

Customer: replied 1 year ago.
luckily I have a 2000 Passat 1.8 I can try parts from hes driving it now but that means I have to lend him my tt roadster yikes!
Expert:  Kevin replied 1 year ago.

Brave move

Expert:  Kevin replied 1 year ago.

Does tank have much fuel in?

Customer: replied 1 year ago.
the belts worn I new that needed done before winter tank is under a quarter so ill go get 10 gal of premium and give it another try just weird how some times it will run better than other times was hoping a solenoid some where sticking
Expert:  Kevin replied 1 year ago.

I would start with fuel and maybe add a fuel cleaner in there also

Customer: replied 1 year ago.
it will be at least an hr for that if you think of anything in the mean time seafoam or something else
Customer: replied 1 year ago.
compression was 180 160 160 180
Expert:  Kevin replied 1 year ago.

Seafoam will be fine and compressions look good which really rules out belt

Customer: replied 1 year ago.
thank you kevin, not familiar with asking for help does this conversation stay open till prob is solved?
Expert:  Kevin replied 1 year ago.

Yeah question stays open I'm gonna do a bit of research and come back to you

Expert:  Kevin replied 1 year ago.

Also what are the exact fault codes you have?

Customer: replied 1 year ago.
16684,5,6and7
Customer: replied 1 year ago.
do I need to start another session to ask I replaced crash sensor under drivers seat that fault still stays after I clear it
does it need calibrated or something I can do with vcds
Expert:  Kevin replied 1 year ago.

Normally a new question but What's the code

Customer: replied 1 year ago.
had to pull up old log its 01221
Expert:  Kevin replied 1 year ago.

With the code will be a description don't suppose you have it

Customer: replied 1 year ago.
crash sensor driver side air bag( g179) 62-00 no or incorrect adj
Expert:  Kevin replied 1 year ago.

And the part you replaced with had identicle part number?

Customer: replied 1 year ago.
exact same number but had to buy a used one
Customer: replied 1 year ago.
50$ that one was but before I buy another one I wanted to be sure it didn't need to be calibrated or something
Expert:  Kevin replied 1 year ago.

Ok and airbag module is original ? No accidents

Expert:  Kevin replied 1 year ago.

I suspect you have a crash sensor that although is the same number is ***** the same model and is not comparable with the module you have fitted

Customer: replied 1 year ago.
no accidents but the original one had gotten wet due to a missing body plug in the rear floor
Customer: replied 1 year ago.
airbag modue then it doesn't need calibrated
Expert:  Kevin replied 1 year ago.

Water is very common no calibration should work straight away

Customer: replied 1 year ago.
thank you kevin guess I ripped off on the sensor, im going to head out for that gas and fuel treatment have a great aft ill check back later to see if u came up with something new
Expert:  Kevin replied 1 year ago.

Ok no worries I'm in the uk and it's getting late so dependent on time I may not be online but I will come back to you as soon as I can

Customer: replied 1 year ago.
put a bottle of injector cleaner in and 5 gal of premium drove it a bit last night and ill drive it some more tonight
actually running better I think. when when I first start it at idle it does have very slow misfire on all 4, rev it above 2000 and miss fire goes away at idle until I start it again
Expert:  Kevin replied 1 year ago.

Let me know how you get on after running

Customer: replied 1 year ago.
ok ran a bit last night and this morning topped it off with premium and drove at least 30 miles runs great however turn it off and
start it back up most times it will miss fire at idle, rev the engine up and misfire at idle will go away and stays away .
restart and same results most times
Expert:  Kevin replied 1 year ago.

I've not come across this before you said before you have another car with same engine have you tried swapping all could over ?

Customer: replied 1 year ago.
not saying it isn't a coil, logically it doesn't make since after reving the motor the misfire goes away until you start the car again
son has my passat so that option is out till sunday,
I have to order the timing belt parts anyway so ill also order a bosh coil and a crank sensor and meantime ill put more thought into it i have always been a great trouble shooter it was lack of time that I thought I would ask this sight
I will follow up with you though
Expert:  Kevin replied 1 year ago.

No worries

Related VW Questions