How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wolfgang Your Own Question
Wolfgang
Wolfgang, VW Master Technician
Category: VW
Satisfied Customers: 4222
Experience:  Senior VW Master Tech 15 yrs
19871424
Type Your VW Question Here...
Wolfgang is online now
A new question is answered every 9 seconds

I'm working on a 2002jetta tdi no power, did some checks,

Customer Question

HI i'm working on a 2002jetta tdi no power, did some checks, have no vacuum at turbo. the car is producing vacuum.
Submitted: 1 year ago.
Category: VW
Expert:  Wolfgang replied 1 year ago.

Thanks for choosing Just Answer . I'm Wolfgang here to help!!
Below is my first answer or request for more information. If you do not understand it, or you need more information from me, or need me to go in more detail. Do not rate yet, just reply. Put yourself in my shoes, I can not see, smell, hear, feel or touch your car, nor do I know any history on it. So take into consideration I am doing my best based on what you tell me. Also understand fixing cars often requires sophisticated tools, that you may not own. So even if you can not do what is outlined in my answer, that does not mean my answer is wrong deserving to be rated negative.

first off the the wastegate rod works off of pressure of the turbo. is the vacuum hose from the control valve to the turbo new ? if not please replace the 2-3 foot hose and recheck

do you have VAG COM scan tool?

please let me know

Customer: replied 1 year ago.
HI ***** REPLY SOONER, I WAS WORKING ON CAR AND OTHERS. I HAVE REPLACED ALL HOSES, CHANGED CHECK VALVE [ FAULTY ] CHANGED BOTH TURBO AND EGR SOLINOID. CHECKED TURBO TO SEE IF IT STILL TURNS, EGR NOT CARBONED UP, CHANGED FUEL AND AIR FILTER. CLEANED AND TESTED MAS. STILL HAVE A P0234 CODE AND GOES INTO LIMP MODE I BELEIVE. ANY IDEAS? DENIS
Expert:  Wolfgang replied 1 year ago.

ok do you have vag com scanner ? you have an overboost fault and then goes into limp mode. the vag com scan tool is critical on diagnosis

Customer: replied 1 year ago.
im trying to locate a vagcom
Expert:  Wolfgang replied 1 year ago.

ok