How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wolfgang Your Own Question
Wolfgang
Wolfgang, VW Master Technician
Category: VW
Satisfied Customers: 4220
Experience:  Senior VW Master Tech 15 yrs
19871424
Type Your VW Question Here...
Wolfgang is online now
A new question is answered every 9 seconds

I own a 2012 Passat SEL with an RNS 510 Stereo/SiriusXM/Nav

Customer Question

I own a 2012 Passat SEL with an RNS 510 Stereo/SiriusXM/Nav system. The sound has simply quit. I can see the songs being played, can use the Nav, turn the volume knob and see the bar-graph go up, but in no instance will it create a single noise from the speakers. Any ideas?
Submitted: 1 year ago.
Category: VW
Expert:  Wolfgang replied 1 year ago.

Thanks for choosing Just Answer . I'm Wolfgang here to help!!
Below is my first answer or request for more information. If you do not understand it, or you need more information from me, or need me to go in more detail. Do not rate yet, just reply. Put yourself in my shoes, I can not see, smell, hear, feel or touch your car, nor do I know any history on it. So take into consideration I am doing my best based on what you tell me. Also understand fixing cars often requires sophisticated tools, that you may not own. So even if you can not do what is outlined in my answer, that does not mean my answer is wrong deserving to be rated negative.

press 3 buttons and hold with the car running (left arrow, right arrow and the star button) the unit will power down and then fire back up. does the sound come back?

Customer: replied 1 year ago.
Wolfgang: Vielen Dank ***** ***** Antwort! And thanks for the answer! I have tried the "three button re-boot" on two occasions. Each time the radio re-boots successfully, but returns to the same state - all buttons work, I can see what is playing on Sirius XM, etc. - but no sound. The behavior is as if the radio is permanently on "mute," or no signal is being passed out of the radio to the speakers, or if there is an amplifier somewhere in the system, that this piece is not working to take the signal from the radio and pass it to the speakers. I will add here that this is the original Fender sound system which came with the car from the factory. The car was purchased from CarMax in February, and a full CarFax search indicated a completely clean bill of health. It's a great car, just no sound at the moment. :^)
Expert:  Wolfgang replied 1 year ago.

do you have a VAG COM scan tool ?

Customer: replied 1 year ago.
Wolfgang: I do not, is his something one can buy?
Expert:  Wolfgang replied 1 year ago.

yes google ross tech and you can find it there . very good tool for the vw audi bentley market for a resonable price

Customer: replied 1 year ago.
Wolfgang: Looks like the VAG-COM tool is a few hundred bucks. Is there something specific that I would be looking for, in a diagnostic code, software setting, or other feature of the computer system on the car?
Expert:  Wolfgang replied 1 year ago.

first is to scan the modules to see if there is any faults in the radio or amplifier modules. it seems an amplifier issue since the hard boot did not rectify the issue