How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask gomi_otaku Your Own Question
gomi_otaku
gomi_otaku, VW Technician
Category: VW
Satisfied Customers: 3378
Experience:  VW FastTrack '00-'01, VW Academy Chicago and Seattle '00-present, VW Certified
12249065
Type Your VW Question Here...
gomi_otaku is online now
A new question is answered every 9 seconds

Smoke from vw passat radio,removed get another one ,now when

Customer Question

smoke from vw passat radio,removed get another one ,now when turn on radio a loud ( like alarm )noise come from speakers
Submitted: 1 year ago.
Category: VW
Expert:  gomi_otaku replied 1 year ago.

what year is your Passat? And does the noise only sound when the radio is on? Does turning the lights or the turn signals on change the sound?

Customer: replied 1 year ago.
2001, only when I turn on the radio.
Expert:  gomi_otaku replied 1 year ago.

have you tried more than one radio? Was it the same part number? is it a beeping sound, or a squeal or whining tone?

Customer: replied 1 year ago.
Actually just tried this radio,everything seems to work and it's the same part #. The sound it's like tut tut tut tut but loud. Before the radio burned and smoked the speakers made a thunder sound.
Expert:  gomi_otaku replied 1 year ago.

is it like a helicopter sound? Try turning the turn signals on and see if it changes at all. If so, then I have replaced the roof mounted antenna and the cable that runs the length of the car, but run them down the left side under the carpet instead of the right side where they are now

Customer: replied 1 year ago.
Let you know.
Customer: replied 1 year ago.
Nope,no changes at all.
Expert:  gomi_otaku replied 1 year ago.

Try just unplugging the antenna, and see if it still does it.

Related VW Questions