How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask vwnewton Your Own Question
vwnewton
vwnewton, VW Owner,ASE Master and L1 Advanced
Category: VW
Satisfied Customers: 307
Experience:  25 years of VW obsession turned into a job, last 15 years as a VW Tech.
13710235
Type Your VW Question Here...
vwnewton is online now
A new question is answered every 9 seconds

Volkswagen Jetta GLS: , I have a 2004 jetta TDI GLS trim,

Customer Question

Hello, I have a 2004 jetta TDI GLS trim, manual transmission. The Ac stopped working all of a sudden. The larger of the 2 rad fans (driver side) was in-op with direct power. I Replaced it. The other smaller one works. I also tested the compressor, the clutch engages with a direct power supply. All lights for the climate control buttons light up when pressed. While the engine was running I bypassed the pressure sensor and both fans came on to what I believe is high speed setting but nothing from the compressor. I do not have Ac gauges but it was blowing cold before and didn't taper off, just died. I see no traces of uv dye anywhere including through the vents inside, so Im assuming freon is ok until something tells me its not. Other cars Ive worked on in the past have relays for the Ac but Ive only found 2 on the whole car. Located underhood near master cylinder in a black box. One black one and one grey one. No fuses in this box. And nothing but fuses in the junction block on the driver side dash behind the little door. Any advice would be greatly appriciated, thank you
Submitted: 1 year ago.
Category: VW
Expert:  Wolfgang replied 1 year ago.
Hello there! I'm Wolfgang ! I will try to assist you as much as I can.\
first thing i do need is the vin # ***** get the correct wiring diagram to assist.
second i do need to know if you have the car running and turn on the ac switch do the cooling fans run?
please let me know
thanks
Customer: replied 1 year ago.
VIN is 3VWSR69M74M144104neither fan comes on when the Ac is turned on.
Expert:  Wolfgang replied 1 year ago.
the first thing is to check the wiring from the radiator fan switch to the radiator fans itself to make sure that the wires and splices are good and no chaffs. they are red and red with a white stripe . you may have to peel the loom tape off to really take a good look
let me know
Customer: replied 1 year ago.
I see no damage to any wires. All the grounds I found in the battery area are good. I have continuity on the red/wht from the module/relay box under the battery tray to both fans. The other 2 wires on the fans are red/blk and brown/blk. On both fans Red/blk one has continuity to the big red/black on the relay side of module box. The brown ones are grounds I believe and are grounded. This was all done with battery out of car so I could reach everything. To sum up the wires are in good condition. Doesn't look like the harness has been tampered with or any rubbing or burning going on. Id like to figure this out soon
Expert:  Wolfgang replied 1 year ago.
ok on the 14 pin connector of the fan control module pin 6 is ground need to check that. then pin 4 is battery voltage , and pin 9 is key on power and pin 8 should have power when the a/c button is pressed and fan speed at #1
do you have these powers and grounds?
Customer: replied 1 year ago.
I have all those yes. I took the module apart, (got a spare used one, no changes) the relay does nothing when Ac is switched on. I can manually push together one of them and both fans come on high. The other does nothing. I actually tried 3 other fcm's. No changes. So power is going to it but its not kicking anything on by itself. What else is left? In the picture the coil on the right turns on fans and the one on the left does nothing by itself or with both sides pushed together at the same time. I also inspected the saulder joints and circuit board and coils. Everything inside the module is clean and untouched.
Expert:  Wolfgang replied 1 year ago.
it is not the module need to check this next check for voltage between pins 5 and 14. then what is the duty cycle of pin 2 to ground with your meter?
Customer: replied 1 year ago.
0.0 volts between pin 5 and pin 14 with Ac on or off and engine on or off. The duty cycle is how long its "on" in relation to how long its "off" correct? Im getting no voltage or continuity from pin 2 to ground.
Expert:  Wolfgang replied 1 year ago.
ok under the black wiper cowl there is a ambient temp sensor either on the drivers side or passenger side corners. disconnect and bridge the 2 terminal together and then retry the a/c to see if it works.