How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask peterpete190 Your Own Question
peterpete190
peterpete190, Technician
Category: VW
Satisfied Customers: 24656
Experience:  Over 17 years diagnosing and repairing various model vehicles.
14928985
Type Your VW Question Here...
peterpete190 is online now
A new question is answered every 9 seconds

Volkswagen GTI: I have a 2010 gti. It was damaged in a flood.

Customer Question

I have a 2010 gti. It was damaged in a flood. Had the engine rebuilt. Bit he car will not turn over. Also obd 11 port not being recognized by computer . Checked starter it works. Not sure what to do.
Submitted: 1 year ago.
Category: VW
Expert:  peterpete190 replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
Inspect all wiring inside the vehicle and under the hood for any water damage as well as all electronic control units and devices.If any water damage is found to the wiring or any other electrical components those components and wiring need usually replaced or sometimes cleaned up to correct this here.I have seen flood damage cause failure to several electronics in the past before and had to replace the damaged electronics and clean and repair wiring.
Thanks Pete
Customer: replied 1 year ago.
I have inspected wires in side and out. All the wires in the engine bay are clean. I replaced the engine bay fuse box. The inside ones I have cleaned. When I turn key on. Lights inside and out light up. Dash comes on. The fuel pump primes. I look at the ECM and it was clean inside. When it says to depress clutch to start car I do that. When I turn the key on nothing happens. The radio is not hook up. Would this have anything to do with it? Is there a clutch switch somewhere that I am missing.
Customer: replied 1 year ago.
Also have tried to hook obdII up and it will not read
Expert:  peterpete190 replied 1 year ago.
I apologize for the delay.
Is the OBD reader one that is compatible with this model vehicle?
Customer: replied 1 year ago.
Software and cable are Vag-com by Ross-tech.
Customer: replied 1 year ago.
Software and cable are Vag-com by Ross-tech yes is compatible
Expert:  peterpete190 replied 1 year ago.
O.k.,unfortunately I will have to see if anyone else here can assist further on this as this is a difficult question for me to fully diagnose from here myself.
I will have to open this question up for others here to see if they can assist further on this as someone else here may have more info on what to check or do with this issue.I hope you can get this resolved with ease.No need to reply to my last post here unless it is a last resort as it will keep your question locked to me and others will not be able to view it.
Thanks Pete

Related VW Questions