How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris(aka-Moose) Your Own Question
Chris(aka-Moose)
Chris(aka-Moose), VW Technician
Category: VW
Satisfied Customers: 47279
Experience:  16 years of experience
2499435
Type Your VW Question Here...
Chris(aka-Moose) is online now
A new question is answered every 9 seconds

Volkswagen Passat 4 Motion: Vw passat turbo. Jumps when at

Customer Question

Vw passat turbo. Jumps when at a stop. 4motion 2003
Submitted: 2 years ago.
Category: VW
Expert:  Chris(aka-Moose) replied 2 years ago.

Hello, I'm Chris. Thanks for seeking us for help.

I am sorry for the delay in getting a response to you. Sometimes we get alot of customers and just can not keep up. Sometimes you just have to wait for the correct tech to login.

Do you even still need help. Sometimes customers seek help elsewhere or figure it out on their own before we get to each and everyone.

I am sure I can help a lot or a little at least something if you give me a chance and work with me. I am going to get an answer to you regardless if you reply or not sooner or later.

If your concern is urgent reply and let me know and if you have anything more you think will help me, to help you, let me know. I work on here normally 3pm-3am central.

Thanks Chris

Customer: replied 2 years ago.
When you come to a stop the transmission seems to go out og gear, it's an automatic. When you give it gas it hesitates and goes back into gear and runs normal. It does this everytime you stop. Also drivers side turn signal front does not work. Replaced the bulb still isn't working. When you put the four ways on the bulb works. Sometimes when you turn the key on the gas gage jumps to full then goes back to empty. Also the high beams work but the low beams don't. As far as we can tell the bulbs all work. Thanks.
Expert:  vwtech0405 replied 2 years ago.
Welcome to Just Answer!!!
Have you had the trouble codes checked in the transmission control module yet? It seems like the transmission is inn limp mode .
Expert:  Chris(aka-Moose) replied 2 years ago.

It may take me 1-2-3-etc... responses to get the information I need resulting in giving you the answer you need. I can't read minds nor have a magic wand, & I'm not there to see, smell, feel, or hear so I need good information to return a good answer. My normal hours online are 3pm-3am.

Thanks for the update. We are only allowed to address 1 concern per post and you responded with 2 additional ones. Those will need to go on a new post. My thoughts on the original transmission concern are:

Check to see if there are trouble codes stored.

See if the fluid level is low or contaminated, off color, or has an odor

If these are fine then I am not leaning towards electrical issues, more so a valve body sticking valve type issue.

There are 2 services your receiving 1: from Just Answer whom has already collected the deposit/question value 2: from me (not an employee of the website & have no control over anything except what I type.) You will be asked to RATE THE SERVICE, your rating me, my response, not the website, rating has no effect on your payment, and it DOES NOT close the post. A rating IS REQUIRED, if you can't complete the required rating today, let me know why so I can get you exactly what's needed.

Thanks Chris

Related VW Questions