How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask 071TCB Your Own Question
071TCB, VW Mechanic
Category: VW
Satisfied Customers: 182
Experience:  8+ yrs at a VW/Audi Specialty Repair Shop
Type Your VW Question Here...
071TCB is online now
A new question is answered every 9 seconds

I have a 2000 VW Beetle TDI that wont start. Battery is good,

This answer was rated:

I have a 2000 VW Beetle TDI that won't start. Battery is good, it has good cranking speed, mass air flow sensor is open, glow plugs are new but have no electric power to them, tried to locate glow plug relay found 2 relays behind air cleaner box, do not know which one is which, car just stopped running while driving on highway

Does the check engine light come on when the key is in the on position?

Customer: replied 6 years ago.
No, all dash lights appear normal.
Sorry for the wait... had to answer the phone.

The ECM relay is probably bad... relay 12 in relay panel under pedal cluster.

I'll post an image in a minute.
Relay 12 with numbers 109 on the face.

Customer: replied 6 years ago.

What makes you think this is the problem?


These relays are a common failure item... the fact that the check engine light does not
illuminate, tells me that the ECM is not powered-up completely.

No ECM power-up = no running engine.

The engine died while driving (sudden, no noise, no hesitation, no smoke or other symptoms).

071TCB and 3 other VW Specialists are ready to help you
Thanks for accepting!

If you need more assistance, just continue to post to this topic.
Customer: replied 5 years ago.
I have a 2000 VW Beetle TDI that won't start. Battery is good, it has good cranking speed, we have replaced the 109 relay but it still wont start.the glow plug light is cycling but there isnt any power at the glowplugs. we have also check the fuel stop solenoid and it has power. we installed new glowplugs last week there is 450,000km on the car