How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Engineer
Category: Volvo
Satisfied Customers: 20791
Experience:  Mechanical Engineer with 20 years experience in the auto industry, 8 yrs in formula 1 engine testing
12772297
Type Your Volvo Question Here...
Matt is online now
A new question is answered every 9 seconds

I have a volvo 740 gl year 1990. On hot days the car intermittently

Customer Question

I have a volvo 740 gl year 1990. On hot days the car intermittently fails to start. There is NO crank at all. Just a click at the starter solenoid. After 30-60 minutes the car will start and crank normally.
The key is there is NO cranking happening at all. WHen I shift the transmission lever several times nothing happens either. I thought perhaps it was the cut off switch for not being in park or nuetral. However when diligently trying to shift back and forth it does not help at all.
Many probelms are recorded about the 740 gl with startin gissues but most of them refer to the vehicle cranking. But thisone does not it just clicks.
Can you give me an idea of the next fe things to check out besides the nuetral park cut off switch? or perhaps this coud still be it?
What do you think?
Thanks
Submitted: 1 year ago.
Category: Volvo
Expert:  Matt replied 1 year ago.
Hello If the car's not cranking then first check it can turned over by hand so double checking for any mechanical issues If OK then check that the main battery cables are on tight and the terminals are clean and bright. Do the same for the engine / gearbox earth strap.Then follow the main positive lead back to the engine and down to the starter motor, and check the connection at this end as well. There should also be a small wire to the motor which should have 12V when you're turning the ignition switch to crank. If the 12V isn't there, check back along this wire for damage to the insulation or corroded connections This 12V feed comes directly from the ignition switch so this may be faulty and need replacing Check the resistance of the main positive lead that runs down to the motor as anything more than a few ohms and it should be replacedDon't forget to try a jump start from another car / battery as its possible the battery is poor, if you have a voltmeter a healthy battery should read 12.7+V also try substituting the battery for another as I've known a very flat battery to drag down the system voltage too far even with jump cablesone other thing to consider is that the immobiliser is faulty and preventing the starter from being enabled - however if the dash / ignition lights are on then this usually means that its offIf this is all OK then its possible the car needs a new starter motor
Expert:  Matt replied 1 year ago.
Hi do you still need help?
Customer: replied 1 year ago.
Hi, I am not sure how this just answer website works. They payment info is confusing to me.Anyway. Your first answer was introductory and for that I was disappointed. I can understands it is hard to answer questions for people at first. Basically, it is this On very hot days, when the air under the hood is very hot, something intermittently FAILS. When the key is turned there is merely a click. Once the car cools after 30-60 minutes it will start once again. I had already checked the battery voltage, terminals and all wiring connections. Everything is clean and appears in tact. I thought perhaps a seasoned volvo mechanic would recognize it fairly quickly as the 740 gl is an older and popular model. If you have any further ideas of what to check I would be grateful but the earlier suggestions were rudimentary IMO. I have searche dth internet and fund many suspect items to check. But alas they all relate to an engine that actually branks when the key s turned but will not start. MY problem is that it will just do nothing. Vital for sure to check first all the stuff you suggested, but I am desperate enough to pay for this just answer because I have tried all the basics. Can you help? What will it cost to answer more questions? Thanks Matt!! Jeff