How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Pete Your Own Question

Pete
Pete, Electronic Engineer
Category: Camera and Video
Satisfied Customers: 15770
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Camera and Video Question Here...
Pete is online now
A new question is answered every 9 seconds

I have an Olympus EM 1. A frame has appeared on my view so

Customer Question

I have an Olympus EM 1. A white frame has appeared on my view so that when I go to develop it, part of the picture is cut off and it becomnes portrait and not landscape.
JA: What's the make/model of your camera? How old is it?
Customer: I bought it in June. Its an OMD
JA: What happened right before this popped up? What troubleshooting have you tried?
Customer: I have looked in the manual - nothing. I have looked in the menu - nothing. I have asked a friend who has the same camera - nothing
JA: Anything else you want the camera expert to know before I connect you?
Customer: thats it thanks
Submitted: 1 month ago.
Category: Camera and Video
Expert:  Pete replied 1 month ago.

Hi, I'm Pete. Welcome to JustAnswer! I'm reviewing your question now, and will post back with your reply ASAP.

Expert:  Pete replied 1 month ago.

Does this happen with all lenses?

If so, try a factory reset on the camera:

  1. Turn on your Olympus OM-D E-M1.
  2. Press [MENU] button.
  3. Select “Reset/Myset” in Shooting Menu 1.
  4. Highlight “Reset” and then press >
  5. Select “Full” and press OK.

--------------------
Your satisfaction is my priority;
Kindly take a moment to rate my service 5 stars at the top of your question page so I am rewarded for my time; tips appreciated :)
You can always reply back at any time if you need any further assistance at all.
Pete.
--------------------

Customer: replied 1 month ago.
Hi PeteThis has not fixed my problem. I have discovered today that it is the aspect ratio. Once I changed that the problem disappeared.
Expert:  Pete replied 1 month ago.

Ok, glad to hear you got it sorted!

Best,

Pete.

Related Camera and Video Questions