How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Camera and Video Technician
Category: Camera and Video
Satisfied Customers: 1748
Experience:  25 Years CCTV, CATV, and SMATV setup and installation.
1567601
Type Your Camera and Video Question Here...
Dan is online now
A new question is answered every 9 seconds

Message I get when trying to open PHOTOfunSTUDIO 9.1 PE is:

Customer Question

Message I get when trying to open PHOTOfunSTUDIO 9.1 PE is:
[PanasonicApplicationFramework.dll] SettingModelBase.Load: Root element is missing
I unistalled and then reinstalled using DMC-TZ40 installation DVD. Still didn't work.
Please advise?
Submitted: 6 months ago.
Category: Camera and Video
Expert:  Dan replied 6 months ago.

Hello and thank you for your question. I look forward to assisting you today. First uninstall the Panasonic software. Next run your Windows updates and make sure all of your Microsoft programs are up to date, specifically the .NET Framework. Let me know if you need assistance.

Customer: replied 6 months ago.
Will get back to you when I've had a chance to do that.
Customer: replied 6 months ago.
Don't call me, please.
Expert:  Dan replied 6 months ago.

No problem. Let me know how you come out.

Customer: replied 6 months ago.
Thanks Dan. My son managed to fix it. No need for further assistance.
Expert:  Dan replied 6 months ago.

Very good. Glad to hear everything is working again. Have a nice day!