How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Russell A. Your Own Question

Russell A.
Russell A., Camera and Video Technician
Category: Camera and Video
Satisfied Customers: 5008
Experience:  30 years of experience as a TV station technician gives me a unique understanding of technical equipment issues.
Type Your Camera and Video Question Here...
Russell A. is online now
A new question is answered every 9 seconds

I have a Lumix Z535 that is sending pictures to the built

Customer Question

I have a Lumix Z535 that is sending pictures to the built -in memory, which is now full. It tells me to insert a card (there is one in it) but still won't save to the card. I'm sure I "pushed something" to cause this but cannot figure out how to get it out of this mode. Can you help?
Submitted: 10 days ago.
Category: Camera and Video
Expert:  Dan replied 10 days ago.

Hello and welcome to JustAnswer, I look forward to assisting you today. Feel free to disregard the Premium Service Offer. That is an automated popup initiated by the web site. Is your a camera a Z525 or a ZS25?

Customer: replied 10 days ago.
Thank you, ***** ***** forward to your help. For me and my "processing tactics" I like to have something I canprint off (even if I have to copy & paste to a document) so I have it for review.
Customer: replied 10 days ago.
Actually black and white print works best for me.
Expert:  Dan replied 10 days ago.

Not a bad idea to have a hard copy. Can you verify the camera model please?

Customer: replied 10 days ago.
Panasonic Lumix Z535
Expert:  Dan replied 10 days ago.

Okay thank you. Have you changed the memory card recently?

Expert:  Dan replied 10 days ago.

Still with me?

Customer: replied 10 days ago.
I haven't put a brand new one in recently but have tried 3 different ones that were ok in other cameras. I could get a new one tomorrow if I should try that first.
Expert:  Dan replied 10 days ago.

No that's okay for now. Can you check the SD card and make sure it is not locked please? Look at the side of the card and you will see a small tab that will indicate a lock and unlock position.

Customer: replied 10 days ago.
It's unlocked, if I'm reading it right - I checked to see if it slid down towardthe word/arrow lock and it did so it's in the up/unlock position.
Expert:  Dan replied 10 days ago.

Okay. Next go to the Playback menu in the camera and see it you have selected Protect. That will keep you from transferring photos to your card.

Customer: replied 10 days ago.
I'm sorry, I'm not finding the playback menu.
Expert:  Dan replied 10 days ago.

Is your camera in Manual mode? If not, change to that and check the menu again please.

Customer: replied 10 days ago.
It is in manual mode to the best of my knowledge. I'm sorry to do this to you but I'm going to have to sign off for now. I have a previous committment in 25 minutes and have to get ready for it as well as to get there. I thank you for your time and trying to help.
Expert:  Dan replied 10 days ago.

No problem. Why don't you just get back to me when you return and we can continue from there?